Chevrolet Cruze Forums banner

Pandora and Spotify audio skips and stutters using Bluetooth in MyLink radio

19822 21
When using Bluetooth to listen to pandora or Spotify on the MyLink radio, the music skips and stutters in my 2014 Cruze. Bought the car new, never had an issue up until a few months ago. Dealer can't figure it out. My phone(galaxyS4) has no issues as far as phone calls in the car, it's just Bluetooth audio. My phone plays perfectly in my wife's Traverse, and my friends 2014 Cruze as well. I'm getting frustrated because this is what I want to listen to in the car. If I use the phone plugged into the aux Jack, it plays fine. Any help would be greatly appreciated.
1 - 20 of 22 Posts

·
Premium Member
Joined
·
7,356 Posts
Anything else using Bluetooth in the car? I know new users of Microsoft's smart watch ran into problems like that. Apparently the watch took up too much Bluetooth at times and there wasn't enough for the audio.
 

·
Premium Member
Joined
·
7,356 Posts
Short of a module going bad, or something in the environment jamming the Bluetooth, the only thing that would have changed is on the phone side.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
It's got to be something with my cars radio, my phone bluetooth audio works perfect in my wife's Traverse, and my friends Cruze. I just wish the dealer would pull that radio out of my car and put another one in. It's under warranty, their not losing money.
 

·
Registered
Joined
·
455 Posts
I've had problems playing bluetooth audio with an Lg g2 and a Samsung Note 5, seems to be the signal strength is shotty, I got a 32 gig flashdrive from walmart and have been playing my personal music with NO problems, I know that's not a solution but the audio quality is definitively better than bluetooth audio
 

·
Conservative Acoustic Foam
Joined
·
458 Posts
Would replacing the radio fix the issue? I thought the Bluetooth module was part of another subsystem (OnStar, maybe?).

Did you have another phone attempt to stream Bluetooth audio to your car and see if it also skips?
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I'm having this same issue with Pandora in my 2014 Cruze with a Blackberry Priv Android device. I don't have access to other My Link to test with.

Any solutions?
Hello rleist,

Although you're having trouble with your MyLink system, I hope you're enjoying the vehicle overall. Have you tried reaching out to our Infotainment team regarding this bluetooth concern? They are our experts on the MyLink feature and can be contacted at (855) 478-7767 from 8am to 10pm Monday through Saturday. If they are unable to provide any additional information, please send me a private message and we can discuss other options.

I hope this helps!

Jasmine
Chevrolet Customer Care
 

·
Premium Member
Joined
·
3,164 Posts
I've had horrible BT music skipping issues, especially with Pandora ever since updating the Mylink System in my 2015 LTZ. I don't know if it was the Mylink update itself, the 9.3 iOS on my iphone 5, or a combination of the two. Either way, it's annoying and pisses me off that the BT audio feature on my Cruze is at times almost inoperable because it skips and messes up so bad. A lot of the times, when I first start Pandora over BT, the songs' pictures, all the audio information, and the progress bar aren't present. I usually have to exit out of it and/or cut BT off in my phone and then cut it back on for it to finally work as it was designed. So I've found some workarounds to get it to act right but I really shouldn't have to do that.

I notice that the times it wants to act right, I see the Gracenote icon appear while my audio data is loading but the times that Gracenote icon doesn't appear is when I usually have the problem with none of the song info and pictures showing up. This is not the same as when Gracenote just doesn't have a picture in its profile to use for the song.
 

·
Registered
Joined
·
6 Posts
I have the same issue with BT on my 2015 LTZ With My galaxy note 5 phone calls are fine but any music streaming be it from the phone or pandora and skips like crazy. It was so hit or miss that I just put all my music on a thumb drive and plugged it in.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I have the same issue with BT on my 2015 LTZ With My galaxy note 5 phone calls are fine but any music streaming be it from the phone or pandora and skips like crazy. It was so hit or miss that I just put all my music on a thumb drive and plugged it in.
Good morning vette9190,

I apologize that your MyLink system isn't functioning correctly in your Cruze. I recommend reaching out to our Infotainment Customer Support Team at (855) 478-7767. They are highly trained and uniquely qualified to address any infotainment related concerns. If you'd like further assistance, please feel free to send us a private message.

Have a good day!

Chelsea D.
Chevrolet Customer Care
 

·
Registered
Joined
·
4 Posts
I got a post to call the Chevy Infotainment support. They brought up a service note and said there is a fix posted January 2016 and referred me to have the dealer do a service of it. Wouldn't tell me what the service was though. After the dealer did the work, no charge, clear streaming!
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I got a post to call the Chevy Infotainment support. They brought up a service note and said there is a fix posted January 2016 and referred me to have the dealer do a service of it. Wouldn't tell me what the service was though. After the dealer did the work, no charge, clear streaming!
Hi Jazzism1111,

We're thrilled to hear that your dealership was able to resolve this for you! If you have any future questions or concerns, please don't hesitate to reach out to us. :)

Chelsea D.
Chevrolet Customer Care
 
1 - 20 of 22 Posts
Top