Chevrolet Cruze Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Using https://tis2web.service.gm.com/tis2web, it said that the calibration ID for my Cruze is 12646746 for Main Operating System. However the Torque app displays my calibration ID simply as 126. What gives? Did I get a partial ID from Torque or is there some sort of a breakdown of the cal ID?

Thanks!
 

·
Banned
Joined
·
10,296 Posts
Have Pro Torque on my smarta$$ phone, even pulled connectors to generate an error code, Torque found these, reconnected, code went away, and could clear the code in memory.

Guess I never got that far with plugging in my VIN, maybe I should play with this so I can post the same problem you are having.

With my older vehicles if that CEL (check engine lamp) came on, actually call this a HAL, (heart attack lamp), I could read the codes to know whether my gas cap was loose, no problem, or if my engine was going to burn up due to EGR problems. Happened on my old DeVille, got the code and my small code book told me it was an EGR problem. Since I know the EGR never comes on until past 1,500 rpm, drove it 80 miles to home at 1,500 rpm. No problem with burning out the valves, got home and repaired it.

But the idiots cannot display these codes anymore, tell you to shut your engine down and contact your dealer. A GM Tech II scanner for just a simple readout cost $5,600.00! The codes are in your memory and would cost about a buck to display them.

One reason for getting Pro Torque, least I know what the problem is, best five bucks I have ever spent.
 
1 - 2 of 2 Posts
Top