Chevrolet Cruze Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1
Took the car in yesterday for this 10-15mpg stumble/vibration when under load or sometimes on take off but you accelerate through it. They of course were unable to duplicate. But they did a PCM software update for the particulate filter (fix p2463) but there were no codes in the PCM. The service advisor didn't know what it did.

Any ideas what this is?
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Took the car in yesterday for this 10-15mpg stumble/vibration when under load or sometimes on take off but you accelerate through it. They of course were unable to duplicate. But they did a PCM software update for the particulate filter (fix p2463) but there were no codes in the PCM. The service advisor didn't know what it did.

Any ideas what this is?
Hey there,

I apologize for this. If you need any further assistance with anything, please don't hesitate to send me over a private message with your info.

Patsy G
Chevrolet Customer Care
 

·
Premium Member
Joined
·
4,652 Posts
Mine never had what you describe, but I do have the ABS self test at 12 MPH.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #6
Nah nah nah....this is no ABS self check.

This crusing up a 6% grade in stop-n-go traffic at light pedal 10-15mph is 1st gear and the whole car is vibrating/rocking like a driveshaft was bent or something feeling.

Or if at a stop light and you just step on the pedal, it accelerates normal and for a split second you feel the is vibration at about 10-15 mph. Its almost like a harmornics or something out of balance type of feel.

As for this reflash, what's it for? What's different?
 

·
Registered
Joined
·
533 Posts
Nah nah nah....this is no ABS self check.

This crusing up a 6% grade in stop-n-go traffic at light pedal 10-15mph is 1st gear and the whole car is vibrating/rocking like a driveshaft was bent or something feeling.

Or if at a stop light and you just step on the pedal, it accelerates normal and for a split second you feel the is vibration at about 10-15 mph. Its almost like a harmornics or something out of balance type of feel.

As for this reflash, what's it for? What's different?
Misfires maybe? (Heck what even causes a misfire in a warmed up diesel? Lol can that even happen?)


Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
4,080 Posts
Does it still do it when the car is fully warmed up? I have never felt anything like this in my diesel, but my engine and transmission are different to the USA built car.
 

·
Premium Member
Joined
·
4,080 Posts
sorry, I should have quoted. I was referring to what MilTownSHO posted.
I was thinking more along the lines of cold transmission oil affecting the car and fixing itself when the oil got hot. If this was the case a better quality transmission oil might be the fix?
 

·
Registered
Joined
·
104 Posts
Discussion Starter #11
It only does it when hit.

Thinking maybe egr....

They won't do anything til a check engine comes on.
 

·
Super Moderator
Joined
·
7,682 Posts
The reflash causes the regen to last longer and burn hotter to prevent DPF clogging and sensor failures due to soot build up.


-Brad
This points to an increase in fuel consumption.

I wonder if the update is for everyone or only those with a demonstrated problem - likely caused by driving style and fuel quality.
 

·
Premium Member
Joined
·
4,652 Posts
The reflash causes the regen to last longer and burn hotter to prevent DPF clogging and sensor failures due to soot build up.


-Brad
Very interesting. I wonder if there is a TSB out on this. I'd like to see the details.
 

·
Registered
Joined
·
151 Posts
Took the car in yesterday for this 10-15mpg stumble/vibration when under load or sometimes on take off but you accelerate through it. They of course were unable to duplicate. But they did a PCM software update for the particulate filter (fix p2463) but there were no codes in the PCM. The service advisor didn't know what it did.

Any ideas what this is?
1st off, Howdy nieghbor! And 2nd, It doesn't sound like the dealer addressed your problem at all, just scrambled for a TSB so they could say they did something for you.
I'm guessing your stumble is torque convertor related and am wondering if you've tried shifting(transmission) to "manuel" mode to furture isolate the symptom.
 

·
Registered
Joined
·
821 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #20
It's got a 100k mile warranty. It's just typical dealer...they can't fix it unless the light is on or there is oil pouring out of something.

When the motor falls out....they will fix it LOL
 
1 - 20 of 20 Posts
Top