Chevrolet Cruze Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
I bought a scan gauge II and hooked it yesterday. As I was playing around with the different features, I hit the button to scan for codes. It told me there were no trouble codes reported, but it showed 18 pending codes. They are all fairly bizzare codes that start with B, U, and C in addition to the standard P codes. A google search didn't seem to help, except I know that I'm not the only one to get the strange codes.

Could this just be an artifact from the original build process, is it just the SG pulling stuff that isn't really there (since they are classified as pending), or is it just the SG pulling a valid code, but giving it a strange number?

Should I reset and move on or take it to the dealer?

If you want to see the codes.
B2AAA
B2A00
P0003
B0800
P01E8
B1800
P074C
U1A66
C24B5
B36B6
U1B52

That doesn't add up to 18, but they seemed to repeat themselves as I scrolled through the SG display.

Thanks for your help.
 

·
Registered
Joined
·
103 Posts
that sounds weird...someone else here had an old scanguage II..so do i....needless to say the old scanguage II's are not compatible with the Cruze....it shut my car down...and wouldn't start for a few minutes...the engine computer reset itself and it's fine now..but i won't put the old scanguage II in the Cruze...
I thought the newer scanguage II's would work no problem with the Cruze...i'm not familiar with 'pending' in the new scanguage II...it might be nothing to worry about..but i would email them ..they might have to reprogram the unit..


gfxdave99 is the other person i'm referring to..who will probably add to this post if he has any ideas on your situation
 

·
FI Lunatic
Joined
·
1,380 Posts
This is good to know...I have a Scangauge II that I have had for a couple years now so I guess it will be an "older" one.

Moroso made a unit (more expensive) than the SGII, but did a lot more as well. It was not fully compatible with my car so I opted for the SGII. I'm not sure if Moroso still makes their unit, but will try and find out.

Maybe time to just buy a new SGII....
 

·
Registered
Joined
·
556 Posts
I wouldn't worry about a pending code....All that means is that the computer recognized an issue and will now monitor it for 3 cold start cycles...If the condition still exists after the 3 cycles it will set off the check engine light....I wouldn't worry about any code until that happens.

On my Sonoma it would register missfires, the engine wasnt really missfiring and it would rarely set off the check engine light, but there would be pending codes there...when it did set off the light, I knew it was time to change my plug wires and it would go away...

Hope that helps?
 

·
Registered
Joined
·
55 Posts
Discussion Starter #5
I wouldn't worry about a pending code....All that means is that the computer recognized an issue and will now monitor it for 3 cold start cycles...If the condition still exists after the 3 cycles it will set off the check engine light....I wouldn't worry about any code until that happens.

On my Sonoma it would register missfires, the engine wasnt really missfiring and it would rarely set off the check engine light, but there would be pending codes there...when it did set off the light, I knew it was time to change my plug wires and it would go away...

Hope that helps?
Thanks, that does help. I wasnt too worried, but proves that ignorance is bliss.
 

·
Premium Member
Joined
·
4,339 Posts
...when the engine computer detects a minor error/malfuntion, it posts the offending code(s) as "pending" and waits to see if the error(s) repeat of clear themselves. If they repeat, the error gets elevated to "error" status; but, they they don't repeat, the codes are typically "cleared" after a set number of engine restarts (~30 I vaguely recall for GM).

...ChevyMger knows more about this than I do...(help!)
 

·
Registered
Joined
·
55 Posts
Discussion Starter #9
None of those are legitimate DTC's for this vehicle, sounds like an issue with the scanner.
That's what I thought, it could just be the scangauge displaying the wrong letters for legitimate codes -- I did find a site that showed Body (B) codes for errors with the seats, radio, and other misc items IN the car -- who knows. But even then, some of these codes didn't match. Nothing has ever come out of pending into a real trouble code, so I am going to ignore it.
 

·
Registered
Joined
·
1 Posts
I bought a scan gauge II and hooked it yesterday. As I was playing around with the different features, I hit the button to scan for codes. It told me there were no trouble codes reported, but it showed 18 pending codes. They are all fairly bizzare codes that start with B, U, and C in addition to the standard P codes. A google search didn't seem to help, except I know that I'm not the only one to get the strange codes.

Could this just be an artifact from the original build process, is it just the SG pulling stuff that isn't really there (since they are classified as pending), or is it just the SG pulling a valid code, but giving it a strange number?

Should I reset and move on or take it to the dealer?

If you want to see the codes.
B2AAA
B2A00
P0003
B0800
P01E8
B1800
P074C
U1A66
C24B5
B36B6
U1B52
Just saw this post because I was googling for some weird "pending" OBD-ii codes that I got for my 2008 Honda Fit after hooking up a new scangauge. My list was VERY similar to yours:

Yours Mine
B2AAA C1555
B2A00 C1500
P0003 P0002
B0800 B0800
P01E8 P01AF
B1800 B1300
P074C P074C
U1A66 U1A66
C24B5 C24B5
B36B6 B36B6
U1B52 U1B52

> 50% match, and they're two different cars! Makes me think that they codes are fluke.

Hope this helps reassure. It did for me.
 

·
Moderator
Joined
·
10,705 Posts
Sorry to dig old threads up but this was all I could find when I searched. I got a few of these codes myself.

My reason to plug my (appears to be old scan gauge II up was the turnpike is 70 mph here and at 70 I am experiencing bucking in 5th and 6th gear. OnStar couldn't find any codes but car is still doing it. I'm going to let it cool down and check spark plug Tq and make sure it's not something as simple as that.


Sent from my iFail 5s
 
1 - 12 of 12 Posts
Top