Chevrolet Cruze Forums banner

Perplexing GMOS-044 and ASWC-1 issues. Any suggestions?

10143 Views 11 Replies 3 Participants Last post by  Livingfortheice
Hey everyone,

So i need help, desperately. I am about to lose my mind with these issues. First, the parts:
JVC KW-V41BT radio (With a microbypass = DVD in motion)
Axxess GMOS-044 harness
Axxess ASWC-1 SWC adapter

All connections are soldered and heat shrunk. I have redone the wiring 3 times now. Each time, I've cut all the connections, re-soldered them all to the appropriate corresponding wires, and shrunk them all again. I have used the ASWC adapter that was built into the GMOS and the other adapter that came with the ASWC and both had the same results.
Now to the issues::angry:

1. No SWC's. I used the Light blue/yellow wire from the JVC and connected it to the brown wire on the 3.5mm adapter per directions, and plugged it into the female adapter (these were per the directions from Axxess). Here is what happens - every time i start the car, the led rapidly flashed green and red for 10-20 seconds (never truly timed it). Then, 7 green blinks (showing the pink wire is connected), then 5 red blinks (showing I am using a JVC). BUT, finally, it flashes red/green (slower than when i turn the car on). I dont have any controls from the steering wheel EXCEPT the pick up/hang up buttons. This is where my second issue comes in

2. Hang-up/Pick-up buttons. These are the most perplexing. The pick up button, if held for 3 seconds, shuts off the radio, ASWC and GMOS. Then, I hold the hang up button for 3 seconds, and everything turns back on. This happens even when i don't have the ASWC module plugged it! I cannot turn on the stock LED screen, or control any of the volume keys.

3. Cannot manually program. Every time i start the car, the ASWC module goes through the same process that i described in the beginning of issue 1. I have tried holding the reset button, and it resets after i hold it for 2 or 10 seconds, then starts the same process of failing to autoprogram right away. I have tried to manually program multiple times, but it doesn't let me. I know people on here have successfully plug and played the adapters into the modules and everything worked. Do you think i have bad modules?

Does anyone have any ideas or troubleshooting ideas that i can try? I am desperate. I have tried called Axxess 3 times and am on hold forever with them, so they aren't helping with the situation. I know people here are very good with audio systems. I thought i was decent with them until this conundrum started happening. Very disheartening. If anyone has any, and i mean ANY suggestions, I would be GREATLY appreciated!!!!!:th_salute:

Thank you so much,
See less See more
1 - 3 of 12 Posts
A guess from the dark .. my guess is to reverse the 2 wires from aswci to the HU ..

Somewhere the wiring is not correct .. do you have Retained power supply confirmed ..if not you will need to access a Retained power supply for the HU ..................................
Check this site out , Do some research here and then give them a call ...
Metra .....Installation Parts for Car Stereo Installers - Harnesses, Dash Kits, Bluetooth, Installer Tools, Do it Yourself
1 - 3 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.