Chevrolet Cruze Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a 2017 premier hatch with 15k on the clock. I have noticed a popping sound on acceleration and braking, also when going around corners and over speed bumps. It sounds like something has gotten into a bind and is popping loose occasionallly. I have had it to the dealer once and they couldn’t find anything. The thing is that now it is getting worse and happening more often. Has anyone had this issue, or have any ideas what to tell the service tech?
 

·
Registered
Joined
·
203 Posts
I have a 2017 premier hatch with 15k on the clock. I have noticed a popping sound on acceleration and braking, also when going around corners and over speed bumps. It sounds like something has gotten into a bind and is popping loose occasionallly. I have had it to the dealer once and they couldn’t find anything. The thing is that now it is getting worse and happening more often. Has anyone had this issue, or have any ideas what to tell the service tech?
Yes I have. The body shop, who fixed it after my accident said the steering gear bolt was loose. But it does it over speed bumps when the suspension is fully extended. Or if I make a hard turn.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Yes I have. The body shop, who fixed it after my accident said the steering gear bolt was loose. But it does it over speed bumps when the suspension is fully extended. Or if I make a hard turn.


I haven't had an accident or hit anything so I wonder if this is the same situation.
 

·
Administrator, Resident Tater Salad
Joined
·
16,998 Posts
Tie rod ends were relatively common on 2016 Gen2's. There was a TSB out for it; I wonder if it affected some 2017's as well.
 

·
Registered
Joined
·
2 Posts
2017 Chevrolet Cruze lt.
70,000 miles. I had popping and cracking sounds coming from passenger side while under warranty. The dealership said they heard nothing. I took the mechanic for a ride. He heard it and found nothing/or refused to fix the problem.
I have a great mechanic now. The CV Joints and tire rods are all brand new. The passenger side CV Joint was bad/replaced. Still popping coming from the passenger side.
Now, i am thinking the Strut Bearing Support is worn.
Part ordered.
 
1 - 8 of 8 Posts
Top