Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Super Moderator
Joined
·
5,171 Posts
Discussion Starter · #1 ·
Remember I just had my tranny replaced @ 8K ago(2nd gear went out): For some reason in the last week or so, it seems difficult to put into various gears(anything below 5th/6th) Sometimes it is OK other times it takes a bit of effort to get into gear or change gears. Could this be due to moving of my seat and the full extent of how I am pushing in the clutch?
 

·
Moderator
Joined
·
10,712 Posts
Did the dealer fill the trans where it needed to be? My trans went due to low fluid levels for about 20-30K miles of ownership. By the time I swapped to Amsoil it was too late. Other issue could be they didn't bleed the air out enough.
 

·
Administrator, Resident Tater Salad
Joined
·
17,488 Posts
Likely needs a linkage adjustment if it's just certain gears.

Hopefully not clutch related - are you sure the clutch is all the way to the floor?
 

·
Super Moderator
Joined
·
5,171 Posts
Discussion Starter · #4 ·
Likely needs a linkage adjustment if it's just certain gears.

Hopefully not clutch related - are you sure the clutch is all the way to the floor?
I just had the clutch replaced about 70K when they did the transmission. This weekend, I went on a short rd trip and I think I moved the seat and seemingly only after that did it start having problems. As I said it is intermittent so I think/hope it is how I am pushing in the clutch pedal.
 

·
Moderator
Joined
·
2,254 Posts
Is it me or is there a ton of transmission problems lately?

Sent from my Moto G (4) using Tapatalk
 

·
Administrator, Resident Tater Salad
Joined
·
17,488 Posts
Is it me or is their a ton of transmission problems lately?

Sent from my Moto G (4) using Tapatalk
I've about had it with mine. These M32s are seeming more and more of a piece of junk to me for anything but highway driving where you put it in 6th and leave it.
 

·
Super Moderator
Joined
·
5,171 Posts
Discussion Starter · #7 · (Edited)
FYI There is not a problem with the transmission/clutch. It turns out to be the seat positioning. When I am able to fully engage the clutch and I moved the seat a little closer, no more problems. I knew it had to be something that just changed as of late and I let my son drive the car and he moved the seat.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top