Chevrolet Cruze Forums banner

Push start doesn't work after programming new key.

7516 Views 6 Replies 4 Participants Last post by  mcwilly14
Hello everyone! I just picked up a new key for my 2013 LTZ and when I tried to program the new fob something went wrong and now neither key will let me start the car. ( push start)

The old key fob will still let me use the remote start and door locks.
The new key fob will let me control the locks. However neither one will let me start the car when I hit the push start button.

I think I may have either unprogrammed the old key accedently, or I tripped some sort of antitheft system. Do you fine folks have any ideas of something I could try?
1 - 1 of 1 Posts

· Registered
Joined
·
93 Posts
Funny this just happened to me at the dealer ship.. they tried it in manual and messed it up and the car would not do anything.. 3 hours later they had to use there computer to reprogram the key
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top