Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Hello all.

I came up on 81k miles on my 2014 1.4lt auto trans cruze, and noticed a few days ago that my radiator fan was coming on very loud for about 20 seconds or so, in 2 min intervals (only at idle). I went to investigate, and at both cold at hot checks, the coolant reservoir was empty. (Engine never overheated, ever)

I know the dexcool we have is lifetime, so i checked pressure cap (all good) and then assumed a leak. I know this was probably pointless, but i flushed the system and put more dexcool in until the appropriate level. While flushing, i noticed this above the petcock, a leak :(. Can anyone identify or know if im covered under 100k/5yr?

Note: after flushing and refilling, the radiator fan is back to normal! (So thermostat is fine) And nothing is dripping, this is more of a slow seep.




Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
5,535 Posts
The photos are too close....hard to identify the general location, however, to my eye it appears you are taking a photo of coolant dripping off the intercooler connection. The leak would be above that clamp......look again with strong lighting.

Rob
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #3 ·
The photos are too close....hard to identify the general location, however, to my eye it appears you are taking a photo of coolant dripping off the intercooler connection. The leak would be above that clamp......look again with strong lighting.

Rob
I was under the car when i took photos, small arm room. Anyway i can get a topside view without taking too much apart? Off first glance i cant see anything from the top


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,383 Posts
I agree with Robby, I think the coolant in the picture is on the air intercooler line.

Take a look at the radiator hose that goes into the thermostat. Check the connection of the hose at both ends, as the coolant might be running down the radiator hose and onto the inter cooler pipe.
 

·
Premium Member
Joined
·
8,003 Posts
The things that tend to leak are the water pump and the plastic water outlet (a "tree" of hose connections). It's located just to the right of the engine oil fill cap. See if it's leaking from there and then running down something.

Off hand, I don't recall anyone reporting having a radiator go out (yet), and with several cars 3 years ahead of yours, it would seem unlikely that you're the first.
 

·
Registered
Joined
·
42 Posts
Actually, I have this leak as well. I've ignored it because I can't see a visible drop in coolant level in 3 months.

To those asking location, that's the lower right side of the radiator, viewable past a grill in the splash shield normally. It looks like it's leaking out at the connection there, though I haven't taken any time to really investigate it.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top