Chevrolet Cruze Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
So I know there are a multiple posts about problems with the radio and it cutting in and out, blinking on and off, etc., but most of those that I've read also include problems with dash lights, power steering, stabilitrak, etc. On my '12 ECO 6M it is Just the radio, and fairly infrequent, once or twice every 3-4 days. When it happens, it blinks on and off rapidly and tries to reset, acting like it's a loose power cable or ground. Has anyone had this problem where it's just the radio? Could this be the negative battery cable? I'm inclined to say not since it's not affecting anything else. I have a dealer appt next week for oil change, but they want $120 just as a minimum charge to start looking for the problem. And they're telling me there are no TSBs that apply. I'm hoping there is just a ground wire that can be tightened or cleaned up - any thoughts??
 

·
Registered
Joined
·
306 Posts
Perhaps so with the ground wire (sorry I'm no Cruze tech guru, nor a wiring guy), if any sensitive areas of wire is occasionally touching something maybe, maybe a faulty fuse. Personally I would think it's a software bug, but obviously you said you want to see any easier/not dealer $150 options.

In any rate, GL though and take this as just a bump so other member can properly give sound advice. :uhh:
 

·
Premium Member
Joined
·
7,803 Posts
My radio crashes about once a month. No pattern. Sometimes it double boots, sometimes it crashes in the middle of playing a song. No other electrical gremlins. It could be hyper sensitive to electrical system problems, or it might be a strange software bug.
 

·
Super Moderator
Joined
·
5,528 Posts
So I know there are a multiple posts about problems with the radio and it cutting in and out, blinking on and off, etc., but most of those that I've read also include problems with dash lights, power steering, stabilitrak, etc. On my '12 ECO 6M it is Just the radio, and fairly infrequent, once or twice every 3-4 days. When it happens, it blinks on and off rapidly and tries to reset, acting like it's a loose power cable or ground. Has anyone had this problem where it's just the radio? Could this be the negative battery cable? I'm inclined to say not since it's not affecting anything else. I have a dealer appt next week for oil change, but they want $120 just as a minimum charge to start looking for the problem. And they're telling me there are no TSBs that apply. I'm hoping there is just a ground wire that can be tightened or cleaned up - any thoughts??
The dealer (a dickhead IMO) is correct in stating there is no TSB.

However, if he looks up the car/customer complaint he is directed to Special Coverage #14311, which is the specific procedure to be followed PRIOR to any further diagnostics IF the cable has not yet been changed.
You can read the body of the recommended repair (and print it if you wish) by entering Special Coverage #14311.
As you read it, you can see that depending on how great the resistance is, it can affect only the radio (#1 complaint) and as resistance is higher, depending on the crimp condition, other, more major higher draw components may be affected.

In summation, the dealer is directed to replace the cable, if not already performed, prior to further diagnostics and at no charge to the customer.

Don't get pushed......you want this performed first, with no charges for diagnosis.
If you get too much pushback, find another dealer.

Rob
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
Rob and others, thanks for the info. That is exactly what I needed. I have the letter from GM about the extended warranty on the batt cable - I will insist that the repair be performed at no charge. Really glad to hear that it can affect JUST the radio.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
My radio crashes about once a month. No pattern. Sometimes it double boots, sometimes it crashes in the middle of playing a song. No other electrical gremlins. It could be hyper sensitive to electrical system problems, or it might be a strange software bug.
Hi ChevyGuy,


We're sorry to hear that you've been experiencing this radio concern intermittently. If you've not had the chance to bring this to the attention of your dealership, we'd be more than happy to assist you. If interested, please send us a private message with your VIN, mileage, and preferred dealership.


Helen
Chevrolet Customer Care
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
So I know there are a multiple posts about problems with the radio and it cutting in and out, blinking on and off, etc., but most of those that I've read also include problems with dash lights, power steering, stabilitrak, etc. On my '12 ECO 6M it is Just the radio, and fairly infrequent, once or twice every 3-4 days. When it happens, it blinks on and off rapidly and tries to reset, acting like it's a loose power cable or ground. Has anyone had this problem where it's just the radio? Could this be the negative battery cable? I'm inclined to say not since it's not affecting anything else. I have a dealer appt next week for oil change, but they want $120 just as a minimum charge to start looking for the problem. And they're telling me there are no TSBs that apply. I'm hoping there is just a ground wire that can be tightened or cleaned up - any thoughts??
Hi daveo12,

Although we’re not able to provide any technical support regarding your radio concerns, our team would be more than happy to stand as an additional layer of assistance between yourself and your dealership. Please do not hesitate to reach out to us by private message if interested. In order to best assist you, please be sure to include your VIN, current mileage, full contact information and involved dealership for documentation purposes.

Helen
Chevrolet Customer Care
 

·
Registered
Joined
·
33 Posts
Discussion Starter #8
Quick follow up: the dealer (Alan Webb in Vancouver, WA) replaced the negative battery cable. Haven't had any problems since, but the problem I was having was pretty infrequent prior. Hoping it solved the problem permanently. I was a little worried when I took it in since the service rep said they would have to duplicate the symptoms there at the dealer. I was thinking there was no way they'd be able to, but I'm guessing there's a procedure for checking looseness at the terminal, resistance, or other tests that take the place of duplicating the symptoms. In any case, I now have the new one and hopefully all is well! Thanks for the assistance.
 

·
Super Moderator
Joined
·
5,528 Posts
Thanks for the followup daveo12.

The odds are in your favor that this will resolve your concern.
In the early years of this forum (and the U.S. Cruze) this radio (only) turning off/going blank was a frequently reported problem.
As the (turns out) internal resistance that occurs over time progressed the problem morphed into various warning lamps/check engine lights/momentary steering warnings and so on.

Most likely, your Cruze would have experienced the same progression as time went on.

Regards, and again, thanks for your follow up,

Rob
 

·
Registered
Joined
·
2 Posts
Hi ChevyGuy,


We're sorry to hear that you've been experiencing this radio concern intermittently. If you've not had the chance to bring this to the attention of your dealership, we'd be more than happy to assist you. If interested, please send us a private message with your VIN, mileage, and preferred dealership.


Helen
Chevrolet Customer Care

My daughter just bought a 2016 cruze and she can't use stereo because of it turning on and off. We could get it to play radio for maybe a few seconds and it would die. Is this battery cable problem covered in Canada too? Cause she took it to the dealer and they told her $1200 to fix an internal problem. She wants to sell the car cause she has no stereo. It's her first car and the dealer she bought it from told her it was probably an easy fix. I took it apart as i use to install stereos and i have my electronic engineering degree but without schematics i really can't test much. Please let me know what i should do. Thank you
 

·
Premium Member
Joined
·
7,803 Posts
I don't think that warranty extended to the 2016 as the problem should have been identified and fixed by then.

In my case, a software update seems to have fixed it.
 
1 - 14 of 14 Posts
Top