Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2012 Cruze LT 1.8 bought used in July from dealer GM certified. Currently 31,000 miles.
Few months ago had the radio flashing powering off issue many have reported. Would happen intermittently. Last month started seeing the service stabilitrack message. All dash gauges would also flash and turn signals flash with no noise during this message. Always happens as radio is flashing. Yesterday while on highway at 70 mph.....radio started flashing stabilitrack message then dash lit up and everything shut down.....lost power all dash lights on heater cut off lost power steering ...went on for 5 seconds and regained power. Service power steering message now on with all dash lights. Drove to destination and called for service appointment. Drove 3 times after including trip to dealer and all was fine with no lights or warnings whatsoever. Dropped off at dealer today. I provided dealer with video of the radio issue and service consultant said he'd never seen anything like it and may be a large computer issue. It sounds like others have had similar so I will report what I am told. I explained that this was a safety issue and I didn't want the car back until it's figured out. They gave me a loaner and said it may take a while to figure out.
be interested if anyone else has had any positive results? I've read a lot of negative.
Really like the car otherwise and consistently get 40mpg highway.
 

·
Premium Member
Joined
·
8,003 Posts
Negative battery cable. Known issue. Easy fix. And covered.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Hoping that's the case. Dropped car off at 8am....never got a call today. If it's a common problem you'd think they would have taken care of it in a day.
 

·
Premium Member
Joined
·
8,003 Posts
Hoping that's the case. Dropped car off at 8am....never got a call today. If it's a common problem you'd think they would have taken care of it in a day.
They may not be aware of it. It must be a pain to stay on top of every bulletin that comes out.

It wouldn't hurt to call them and tell them about it.
 

·
Registered
Joined
·
1 Posts
I have a 2014 Cruze and
I have a 2012 Cruze LT 1.8 bought used in July from dealer GM certified. Currently 31,000 miles.
Few months ago had the radio flashing powering off issue many have reported. Would happen intermittently. Last month started seeing the service stabilitrack message. All dash gauges would also flash and turn signals flash with no noise during this message. Always happens as radio is flashing. Yesterday while on highway at 70 mph.....radio started flashing stabilitrack message then dash lit up and everything shut down.....lost power all dash lights on heater cut off lost power steering ...went on for 5 seconds and regained power. Service power steering message now on with all dash lights. Drove to destination and called for service appointment. Drove 3 times after including trip to dealer and all was fine with no lights or warnings whatsoever. Dropped off at dealer today. I provided dealer with video of the radio issue and service consultant said he'd never seen anything like it and may be a large computer issue. It sounds like others have had similar so I will report what I am told. I explained that this was a safety issue and I didn't want the car back until it's figured out. They gave me a loaner and said it may take a while to figure out.
be interested if anyone else has had any positive results? I've read a lot of negative.
Really like the car otherwise and consistently get 40mpg highway.
The radio, the stabil trak and traction control light is flashing on and off. Steering problems, also.
 
1 - 6 of 6 Posts
Top