Chevrolet Cruze Forums banner

1 - 20 of 39 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hi guys,i have a 2013 cruze rs 1.4 turbo.........had it about two weeks.on acceleration there is a loud rattling sound fron under the vehicle????its worse when first started......
dealership says "its normal".its drives me nuts.....it can be heard from outside of vehicle.........anyone have this issue with theres??????thanks in advance....gary:)
 

·
Premium Member
Joined
·
6,918 Posts
My car has made a sound like this since new. It sounds like a heat shield rattling making a fluttering sound but only under acceleration. I have not taken my car in for this, I'm sure they would just say its normal.

Also seems to be louder with a cold engine, can only hear with window down.
 

·
Premium Member
Joined
·
376 Posts
If the noise only occurs when throttle is applied, increases in frequency when rpm increases and is more of a ticking noise than a rattle than your bottom end has spat a bearing.
 

·
Premium Member
Joined
·
6,918 Posts
If the noise only occurs when throttle is applied, increases in frequency when rpm increases and is more of a ticking noise than a rattle than your bottom end has spat a bearing.
mine is definitely not that, its not a tick at all, more of an annoying rattle/fluttering sound. Only similar noise I ever heard in a car was when the water pump bearing was going out of my old buick. That car at a certain RPM would make this flutter sound.

If I had to guess what this sound is(if not a heat shield) it sounds like the AC compressor bearing. I have not tested this but seems when the AC is on I do not hear it.
 

·
Registered
Joined
·
11 Posts
Sometimes change of fuel will cause this. I had a 08 Subaru Legacy and used reg fuel. I put a CAI on it and when accel. I heard this kind of "rattle". On my next tank of gas, I put in premium gas. The rattle went away after a couple miles of driving. No noise since then while using premium.
 

·
Super Moderator
Joined
·
5,528 Posts
As described, it sounds like a heat shield vibrating......take your dealer contact for a ride and reproduce it.....dropping it off with a verbal description will often get the 'No problem found'

Rob
 

·
Registered
Joined
·
224 Posts
Does it sound like a piece of tin being vibrated rapidly, If I make a slight right hand turn in 3rd gear around 25 mph and accelerate. I can get it to reproduce itself pretty regularly, Its annoying as all ****. Ours sounds like its coming from up under the drivers side dash though.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
hi guys,i have a 2013 cruze rs 1.4 turbo.........had it about two weeks.on acceleration there is a loud rattling sound fron under the vehicle????its worse when first started......
dealership says "its normal".its drives me nuts.....it can be heard from outside of vehicle.........anyone have this issue with theres??????thanks in advance....gary:)
garyrs,

I am sorry you are having this concern. I would like to look further into your situation. Can you please private message me your name, VIN, address, phone number, and mileage. Look forward to hearing from you.

Erica Tiffany
Chevrolet Customer Service

My car has made a sound like this since new. It sounds like a heat shield rattling making a fluttering sound but only under acceleration. I have not taken my car in for this, I'm sure they would just say its normal.

Also seems to be louder with a cold engine, can only hear with window down.
spacedout,

I would like to assist with your noise concern. Please let me know if you decide to go to the dealership in regards to this concern, I would like to assist you towards a resolution.

Erica Tiffany
Chevrolet Customer Service
 

·
Registered
Joined
·
33 Posts
I'm having the exact same issue, taking it to the dealer Saturday to get it looked it (also have a 2013 RS 1.4)
 

·
Premium Member
Joined
·
522 Posts
#PIC5853: Buzz Vibration Noise Floor Dash Area 1800-2200 Engine RPM - (Apr 22, 2013)
Subject: Buzz Vibration Noise Floor Dash Area 1800-2200 Engine RPM
Models: 2013 Chevrolet Cruze
[HR][/HR]The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.
Condition/ConcernSome customers may comment of a buzz noise and or vibration in the dash or floor board areas, most noticeable at 1800-2200 engine rpm.
This condition may be caused by fuel line and/or brake line vibrations entering into the cabin area through the front of dash. Even though the fuel lines and/or brake lines are fully seated in their retainers, vibrations may still pass into the cabin area.
Recommendation/InstructionsUse additional tape on the affected line(s) and/or add a small O-ring underneath the affected clip(s) to provide better isolation of the clip.
Further insure that the lines do not make any contact with the front of cowl that could further cause a noise or vibration.
Validate the repair by checking for noise or vibration at 1800-2200 engine RPM.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I'm having the exact same issue, taking it to the dealer Saturday to get it looked it (also have a 2013 RS 1.4)
Hey bluefirestarter,

Please keep us updated once your Cruze has been to the dealership. Let us know if the dealer is able to find what is causing this issue.

Regards

Amber N.
Chevrolet Customer Care
 

·
Registered
Joined
·
4 Posts
Discussion Starter #12
Sorry im so late in responding,yea it sounds like a flutter/heatshield/rattle.i took the service manager and technition for a road test.they both said its normal..it can not be heard with the window up.....i find it very hard to believe gm would make a vehicle that sounds like this...kinda sounds like im not the only one............im hoping theres a solution .........thanks Gary.
 

·
Registered
Joined
·
135 Posts
I get a rattle when I first start my car up. Lets say I haven't used it for 15 mins. The first 2RPM I hear like a loud click. It only happens once right off a cold start. Any clue? My uncle says it could be a fan?
 

·
Registered
Joined
·
17 Posts
Im having the same problem! Ive had my 1.4L turbo for about 3 weeks now and its doing that same thing. It has a rattle coming from underneath the car at low rpms. Almost like its the heat shield to a CAT or something. The noise goes away at about 2000-2500rpms when the turbo kicks in. Its driving me nuts because even though it doesn't last long, its loud enough that it makes the car sound terrible, considering its freaking a month old! Im afraid they aren't going to help any at the dealership but we'll see. If anyone else gets any good info on a fix or cause please post!
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I get a rattle when I first start my car up. Lets say I haven't used it for 15 mins. The first 2RPM I hear like a loud click. It only happens once right off a cold start. Any clue? My uncle says it could be a fan?
ItsBenAWhile,

I am sorry you are having this concern and I would like to look into this further. Have you been to the dealership yet?

Erica Tiffany
Chevrolet Customer Service

Im having the same problem! Ive had my 1.4L turbo for about 3 weeks now and its doing that same thing. It has a rattle coming from underneath the car at low rpms. Almost like its the heat shield to a CAT or something. The noise goes away at about 2000-2500rpms when the turbo kicks in. Its driving me nuts because even though it doesn't last long, its loud enough that it makes the car sound terrible, considering its freaking a month old! Im afraid they aren't going to help any at the dealership but we'll see. If anyone else gets any good info on a fix or cause please post!
sirishness,

I would like to assist you with this concern. We can work with the dealership to try and reach a resolution. Can you please private message me your name, VIN, address, mileage, and the name of the GM dealership you are working with? I look forward to hearing from you soon.

Erica Tiffany
Chevrolet Customer Service
 

·
Registered
Joined
·
4 Posts
Discussion Starter #17
Im having the same problem! Ive had my 1.4L turbo for about 3 weeks now and its doing that same thing. It has a rattle coming from underneath the car at low rpms. Almost like its the heat shield to a CAT or something. The noise goes away at about 2000-2500rpms when the turbo kicks in. Its driving me nuts because even though it doesn't last long, its loud enough that it makes the car sound terrible, considering its freaking a month old! Im afraid they aren't going to help any at the dealership but we'll see. If anyone else gets any good info on a fix or cause please post!
.

Yea it sucks.i find myself not rolling the windows down....(so I cant hear the noise)...a new car sould not sound like this...I agree it sounds like a heatshield or a weird exhaust leak......ive had peaple ask "what wrong with your new car?" the dealership said it was normal,they road tested one from the lot......again I hope there is a recall or tsb on this......it drives me nuts.......
 

·
Registered
Joined
·
33 Posts
The dealership looked at both heat shields and tested the exhaust didn't find anything. I complained and they basically said sorry we can't replicated it blah blah... I wish I had a idea what it was :/
 

·
Registered
Joined
·
69 Posts
I picked up a new 1.6T yesterday and have the same issue. When accelerating at low revs there is a noise though it isn't consistent (which suggests a vibration to me). I can hear it with windows up. I had a heat shield noise in a previous Suby so it could be that or the brake line vibration mentioned earlier. I have to wait almost a week to get my car in for a tech to have a look (I also have strange elec issue with my fog lights making my wipers move a few inches). It better be addressed as it is very annoying! Buying a new car is a big deal and it is rather disheartening to have issues on the first day.
 

·
Registered
Joined
·
89 Posts
I have had this issue with my 2002 GMC Sierra and my 2003 Yukon...same as discribed above particulary one acceration and low speeds...i bought both vehicles used with pretty high milage so i just learned to live with it. I do not have this issue with my cruze but know what you are all describing. I will deff follow this post and hope a fix is found. It doesnt seem to be a new issue on a GM vehicle. I will not be happy if it started happening to my new cruze...something like that in a new vehicle is not normal and shouldnt be tolerated by any cruze owner.
 
1 - 20 of 39 Posts
Top