Chevrolet Cruze Forums banner

1 - 20 of 30 Posts

·
Registered
Joined
·
704 Posts
Discussion Starter #1
So when do we go into regen mode mi e kicked on at 19grams and shut down at 4 to 5 grams



Wasent there a tsb to do a recal to get the grams lower to 1 any one have it
 

·
Registered
Joined
·
2,847 Posts
all the guys with scangauges say it only goes down to 3 iirc then goes up again
 

·
Premium Member
Joined
·
2,219 Posts
I have scan gauge, most of the time mine regens at 22 and then when complete goes to 3 grams
 

·
Registered
Joined
·
704 Posts
Discussion Starter #4
Ah ok. I thought I read sone where about a recal for the Regens
 

·
Registered
Joined
·
2,847 Posts
theres been a recall for ~5 mos in canada for a sensor and retune, got the OG letter saying we'll let ya know when we get the parts

still waiting
 

·
Registered
Joined
·
228 Posts
I have scan gauge, most of the time mine regens at 22 and then when complete goes to 3 grams

X2 , I go to about 22-23 and then it regens down to 3-4 or so. BTW, Chevrolet corporate and dealer was blaming my very frequent regens on SC 2 which I find ridiculous. I asked how that explains the cel too and they couldn't figure that one out.
No tech doc or recall has ever been issued for this that I have seen.
There's no TSB for frequent regens or amount of soot mass . Been around this block three times with my car recently.
theres been a recall for ~5 mos in canada for a sensor and retune, got the OG letter saying we'll let ya know when we get the parts

still waiting
i got the retune at dealer. For me, it caused more frequent regens. But, here in US no TSB/recall for Regens or sensor.
 

·
Premium Member
Joined
·
4,652 Posts
Mine initiates a regen at 19 grams and stops at 3. A couple times it has gone all the way to zero though, but I have no idea why. I posted a video of that a while back. I think I called the thread "strange regen event" or something like that.
 

·
Registered
Joined
·
704 Posts
Discussion Starter #9
ok cool thanks for the information
 

·
Registered
Joined
·
228 Posts
Mine initiates a regen at 19 grams and stops at 3. A couple times it has gone all the way to zero though, but I have no idea why. I posted a video of that a while back. I think I called the thread "strange regen event" or something like that.

When I get mine back from dealer, it'll regen down to 0 for about three regens and then it'll only go down to three after that. Current regens are going down to four and starting at 22-23 with the MAP dropping below 14 before regen starts. Unless you're watching your DIC fuel mileage or can hear the tell tale lower rumble, there's no way to tell you're having a regen. As you personally know, the SC2 is the only way to tell.
 

·
Registered
Joined
·
355 Posts
The Canadian recall is incoming here in the United States, but the parts are not available yet, and notices have not been sent yet. I don't think it really relates to regens though. I also do not know why people think this is an issue. The car monitors all of these variables, and will perform the regens as it feels necessary. I would just drive the car and not worry about it unless you are experiencing issues.
 

·
Registered
Joined
·
2,847 Posts
The Canadian recall is incoming here in the United States, but the parts are not available yet, and notices have not been sent yet. I don't think it really relates to regens though. I also do not know why people think this is an issue. The car monitors all of these variables, and will perform the regens as it feels necessary. I would just drive the car and not worry about it unless you are experiencing issues.
the problem is the lack of warning

numerous posts of everything is fine, then boom, KEEP DRIVING TO REGEN, and seconds later, LIMP MODE....its not sposed to be that way.

because of that, theres value in knowing how close to regen starting or finishing you are, you can plan around it, but nope its, "hay guess what?"
 

·
Registered
Joined
·
54 Posts
That's not quite true. If you hook Chinese NAV system, it has CANBUS controller that somehow senses regen is going on and starts alternating display between what's your current app and car's info screen. It has already been doing that till the time I removed DPF. Don't know exactly how and why but it does it. I belive that while regen is going on CANBUS is somehow put into "special" mode and that's what it did detect.
 

·
Registered
Joined
·
2,847 Posts
That's not quite true. If you hook Chinese NAV system, it has CANBUS controller that somehow senses regen is going on and starts alternating display between what's your current app and car's info screen. It has already been doing that till the time I removed DPF. Don't know exactly how and why but it does it. I belive that while regen is going on CANBUS is somehow put into "special" mode and that's what it did detect.
youre not driving the same car, at all.
 

·
Premium Member
Joined
·
4,652 Posts
the problem is the lack of warning

numerous posts of everything is fine, then boom, KEEP DRIVING TO REGEN, and seconds later, LIMP MODE....its not sposed to be that way.

because of that, theres value in knowing how close to regen starting or finishing you are, you can plan around it, but nope its, "hay guess what?"
I can vouch for this. It happened to me twice before I figured out exactly what causes it. (Shutting the car off just before a regen gets fully up to temp.)
 

·
Registered
Joined
·
355 Posts
I can vouch for this. It happened to me twice before I figured out exactly what causes it. (Shutting the car off just before a regen gets fully up to temp.)
I had a Limp mode event driving down the road at very slow speed, the limit was 30 kph and it started a regen a message popped up to keep driving, I hit a light going to the main road as soon as I stopped Limp mode popped up.
My wife had been driving it before I was for a month or so she never let the regen finish then everything else happened.
I seriously could not believe, A) it started a regen at such a slow speed, B) It went into limp mode from stopping at a light.
Completely ridiculous.
I have been the everyday driver since and have had no regen problems.
This car is seriously not for newbs.
 

·
Registered
Joined
·
2,847 Posts
I had a Limp mode event driving down the road at very slow speed, the limit was 30 kph and it started a regen a message popped up to keep driving, I hit a light going to the main road as soon as I stopped Limp mode popped up.
My wife had been driving it before I was for a month or so she never let the regen finish then everything else happened.
I seriously could not believe, A) it started a regen at such a slow speed, B) It went into limp mode from stopping at a light.
Completely ridiculous.
I have been the everyday driver since and have had no regen problems.
This car is seriously not for newbs.
it SHOULD be as advertised and do everything behind the scenes w/o drivers care UNTIL it tells you that something is up and you have a chance to adjust

BECAUSE it sometimes doesnt do that, its totally handy to be able to monitor pre/during/post....

all that said...ive yet to even see any emissions msgs, or notice when its regen-ing

ive got the wifi dongle and smartphone app(s) and the times ive actually thought something was goin on, nope exhaust temps and such at normal

so, mine has worked as it should (no input/actions from driver) for 35mos, thumbs up, but im aware i could be surprised.
 

·
Premium Member
Joined
·
2,219 Posts
Mine started to regen today and I wasn't paying close attention and shut the car off. Came back out in 30 min, and it started fine and drove out the regen on way home, I was a bit nervous. This limp mode regen thing I hope they address this issue on gen 2 CTD. Hopefully engineers designing the car read some on the forums.
 

·
Registered
Joined
·
704 Posts
Discussion Starter #19
Happened to me on a family trip. Check engine engine light. Stop at the next rest stop guess what limp mode. Driving home 200 miles in limp mode should never happen. We have a dam spot on the dash for a Regen Light but the smart asses disable the light
 
  • Like
Reactions: IndyDiesel

·
Premium Member
Joined
·
4,652 Posts
Mine started to regen today and I wasn't paying close attention and shut the car off. Came back out in 30 min, and it started fine and drove out the regen on way home, I was a bit nervous. This limp mode regen thing I hope they address this issue on gen 2 CTD. Hopefully engineers designing the car read some on the forums.
Sounds like you shut it off after the regen was officially underway (i.e. RGN=1 on scangauge). In that case, you are always safe to shut it off.

Happened to me on a family trip. Check engine engine light. Stop at the next rest stop guess what limp mode. Driving home 200 miles in limp mode should never happen. We have a dam spot on the dash for a Regen Light but the smart asses disable the light
Wow, I wonder how high your soot grams were at the end of the 200 mile trip. Did you have a manual regen right after the trip?
 
1 - 20 of 30 Posts
Top