Chevrolet Cruze Forums banner

Reinstalling tune trouble

1339 Views 6 Replies 3 Participants Last post by  Patman
Having trouble reinstalling the tune. It seems my car does not want to connect to my computer. I tried reinstalling the software and still comes back cannot connect to vehicle. I was thinking cable but the pins that go into the OBD II look OK and it "dings" when I connect it. The only thing I can think of is that one of the drivers is not installed correctly. That was with my son's laptop I may try my wife's lappy(Vista) and see what I get besides frustration.


Any further ideas?
1 - 7 of 7 Posts

· Registered
Joined
·
1,160 Posts
I would try the wifes. I am sure that most likely will work
 

· Super Moderator
Joined
·
5,241 Posts
Discussion Starter · #4 · (Edited)
What os are you running and did you do updates after you tuned the 1st time?


Sent from AutoGuide.com Free App
Never mind I deleted my desktop on my sons computer and reinstalled everything this morning and I was able to connect my car to the laptop. I did not tune yet but I was able to connect so later this afternoon I will retune. I had like 10 min b4 going to church now. It seems things are looking up now. just needed to remove everything and reinstall.now tuned as of 12;30
 

· Super Moderator
Joined
·
5,241 Posts
Discussion Starter · #5 ·
Power is back with tune again and I am happy camper again with driving my car. No longer do I feel as tho I do not have enough power.
 

· Moderator
Joined
·
10,589 Posts
Power is back with tune again and I am happy camper again with driving my car. No longer do I feel as tho I do not have enough power.
You running the res bypass and K&N drop in(think you sold the SRI/CAI recently)?
 

· Super Moderator
Joined
·
5,241 Posts
Discussion Starter · #7 ·
You running the res bypass and K&N drop in(think you sold the SRI/CAI recently)?
No stock intake with ACDeclo Air filter not even the K&N sold that a couple of weeks ago which probably prompted the need to retune along with MPG. Even though running 93 octane eliminated most my problems. I still had the tune at home why not use it. I don't see a need to eliminate a bunch of ducting for the air cleaner. Not to say it is wrong if you do. I don't think it is something I want to do. Car runs fine the way it is.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top