Chevrolet Cruze Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Hi all,

I am fairly new to Diesel cruzes.. this morning I went to remote start my car with the Factory FOB and it didn't start. After i went outside to start i waited for the glowplug to go away started and now I have a check engine light... Would anyone have a idea as to what happened here? I know i will have to have the codes read but I thought I seen someone talk about this before.. any info is greatly appreciated!

It's a 2014 Cruze Diesel with a little over 54,000 miles, I just bought it like 3 weeks ago.
 

·
Administrator
Joined
·
25,608 Posts
The remote start is disabled anytime a CEL is illuminated. This is to protect the car from running in a potentially engine destroying condition (no coolant or oil for example).
 

·
Premium Member
Joined
·
8,003 Posts
The remote start is disabled anytime a CEL is illuminated.
Right. So most likely cause/effect is reversed. The car got a CEL and refused to remote start. You'll need to find out the code behind the CEL. Some car part places will read the codes for free. Once we know the code numbers, we can give some idea as it what is going on.
 
  • Like
Reactions: obermd

·
Premium Member
Joined
·
4,652 Posts
This is the single most common issue on these cars and not a big deal. I had this happen about 61K miles. I drove 1000 miles before getting it fixed. My dealer covered it under warranty. I posted my RO here on the site somewhere.

By the way, I am at 182K miles now, and that is the only thing I've had to get replaced related to emissions.
 

·
Registered
Joined
·
3,340 Posts
Check engine lights on a gm don't bother me, actually I'm impressed when they don't have one on. However remote start not working ruins my day.
 
  • Like
Reactions: Merchlewitz

·
Registered
Joined
·
38 Posts
Discussion Starter · #10 · (Edited)
I have already had it in the shop for the negative battery cable deal.. because my power steering light was coming on, the window calibration was frequent, also my display screen for the radio was shutting off and turning on... Just hope I did not buy a lemon... Also I have not purchased a DEF bottle or def any recommendations?
 

·
Registered
Joined
·
355 Posts
Most have had their fair share of issues with this car. I refused to believe it, but my car has had 2 CELs (H02S and DEF tank heater short) and a side zone alert sensor/module replaced due to fault codes/DIC warning messages, along with the microphone needing to be replaced due to a fault code. Keep in mind this is a car meticulously maintained by 2 dedicated in-house GM technicians (My father and brother!) and is a low mileage (11,300mi) year and a half old example. I haven't lost all faith in it yet, and still do like the car a lot, but I am much more aware that the cars we bought might be an experiment, I'm just glad I have the resources I do to keep up with it. DEF is DEF, I use GM ac-delco, but it is standardized so it shouldn't matter, just make sure it is fresh and isn't contaminated.
 

·
Premium Member
Joined
·
4,652 Posts
UPDATE: Just got a call from the dealership.. They have replaced sensors 2/3, and I will be able to pick up the Cruze on Monday :)
Keep us posted. Hopefully your luck with the EGT replacement is the same as mine. I've gone 120K+ miles since replacement with no further issues.
 
  • Like
Reactions: Merchlewitz

·
Registered
Joined
·
38 Posts
Discussion Starter · #15 ·
Just curious, how many sensors are there? Also how often do issues happen with the egt?

Sent from my Nexus 6 using Tapatalk
 

·
Premium Member
Joined
·
4,652 Posts
Just curious, how many sensors are there? Also how often do issues happen with the egt?

Sent from my Nexus 6 using Tapatalk
There's a post in the technical section that shows all the sensors and their location, I think it's a sticky. EGT is the most common issues and seems to affect every one sooner or later.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #17 ·
Going to pick up the car here in a few, was curious on the total... Even though it's covered under warranty the service manager said it was around $550 after parts and labor.

Sent from my Nexus 6 using Tapatalk
 
1 - 17 of 17 Posts
Top