Chevrolet Cruze Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So the other night my wife came home from work and informed me that her window came down but never went back up. By the way it was starting to snow so I took the door panel off and discovered that the regulator was broken. So it being 12 am I just took the regulator our and put some wood in to to hold up the glass till I get a new one. Once everything was back together I was ready to pack it up and go inside when. I realized the interior lights did not shut off and the car alarm system did not work. I seen that even with the door closed it the system did not see that the car door was closed. I unhooked the battery so it could reset and that worked but now my remote start won't work. Does anyone have any ideas??
 

·
Registered
Joined
·
507 Posts
Assuming that
1) the remote start was working fine until you reset the car battery
2) there isn't a MIL/Check Engine light on
3) the remote is working fine for unlocking/locking the doors and trunk
4) All other electrical functions of the vehicle are working 100%

there are 3 possibilities:

1) There is a wiring issue
2) Your BCM is malfunctioning
3) you have 1 or more pending error codes that need to be cleared out for the remote start to function again.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
So the remote was working before I reset the battery not sure if the remote start was working. What I do know is that the remote start was working before I pulled the door panel off. Now the only thing is now the remote start won't work. I was wondering if it could have something to do with the Ani theft system.
 

·
Premium Member
Joined
·
326 Posts
From what I understand and I can also say from experience is if you have any of the electrical connectors disconnected the car will act as if the door is open. So you won’t get the beep when locking your car with the fob or activate your security car alarm. I believe you need to lock your doors and arm the security to be able to use remote start. Try plugging the bad regulator back in temporarily to see if remote start works again.
 

·
Registered
Joined
·
507 Posts
So the remote was working before I reset the battery not sure if the remote start was working. What I do know is that the remote start was working before I pulled the door panel off. Now the only thing is now the remote start won't work. I was wondering if it could have something to do with the Ani theft system.
If the vehicle is starting normally without using the remote start, then no. Problems with the anti-theft system would prevent it from starting period.

Reattach the regulator or install a new one and see what happens.
 

·
Registered
Joined
·
439 Posts
Silly question, but did you put the door panel back on and connect the wiring back up? The door panel has the module for the door. That would explain why the lights won't turn off.
 
1 - 8 of 8 Posts
Top