Chevrolet Cruze Forums banner

21 - 32 of 32 Posts

·
Registered
Joined
·
55 Posts
Test them. If you don't want to remove them, at least test for continuity.
So prob easiest way to test the coolant sensors while installed would be to buy a spare sensor connector w pigtail attached and connect multimeter to the wires? Have to find that connector, dealer parts dept may be easiest. Maybe amazon.
Morning cold engine here in the northeast at about 40 degrees, warm engine 200-225 approx.
my sensors are new but I'm interested in the test experience
 

·
Registered
Joined
·
22 Posts
Discussion Starter #23
Hi, just checking in, any luck with your wipers, washer pump, entry beep?
Hello, firstly my apologies as I had to get back to work using the local bus and Uber and could not focus on my car. Your post on backtracking was a godsend and lifesaver. Today I did exactly like you mentioned and found a loose bolt in the engine fuse box!!. I tightened it and the fuse location chart given by @Blasirl was of immense help as I could track the wiper fuse location. I unplugged and blew off some dust and plugged them back in and started the car. To my wonderful surprise the wipers started working along with the washer fluid and the beeps returned and importantly the check engine light disappeared. I test drove before I could rush in and post it here and so far I didn't get the lights back on. The two sensors I ordered from Amazon and also heeding your advice I got a set of fuses as well have not been used. I may change the sensors but will defer it as I have had enough of time spent on this car and have to catch up with work. Only the power seat seems to be working erratically and it no longer raises up or down. I don't see it as much of a hindrance but will look into it at a later time. But more importantly thank you so very much for being there and helping me to get back on this vehicle. thanks to you, @Blasirl,@plano-doug and others who commented and without this forum I would have been lost for options to think and work. Thank you all once again
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
7,936 Posts
Hello, firstly my apologies as I had to get back to work using the local bus and Uber and could not focus on my car. Your post on backtracking was a godsend and lifesaver. Today I did exactly like you mentioned and found a loose bolt in the engine fuse box!!. I tightened it and the fuse location chart given by @Blasirl was of immense help as I could track the wiper fuse location. I unplugged and blew off some dust and plugged them back in and started the car. To my wonderful surprise the wipers started working along with the washer fluid and the beeps returned and importantly the check engine light disappeared. I test drove before I could rush in and post it here and so far I didn't get the lights back on. The two sensors I ordered from Amazon and also heeding your advice I got a set of fuses as well have not been used. I may change the sensors but will defer it as I have had enough of time spent on this car and have to catch up with work. Only the power seat seems to be working erratically and it no longer raises up or down. I don't see it as much of a hindrance but will look into it at a later time. But more importantly thank you so very much for being there and helping me to get back on this vehicle. thanks to you, @Blasirl,@plano-doug and others who commented and without this forum I would have been lost for options to think and work. Thank you all once again
There are at least two recent threads on fixing the seat. I will see if I can find them.

EDIT:

Here is one and it refers to another in it.

 

·
Registered
Joined
·
22 Posts
Discussion Starter #25
There are at least two recent threads on fixing the seat. I will see if I can find them.

EDIT:

Here is one and it refers to another in it.

There are at least two recent threads on fixing the seat. I will see if I can find them.

EDIT:

Here is one and it refers to another in it.

Thank you once again @Blasirl . I saw the video about checking for the fuse, is that a circuit breaker fuse type? I am not sure if a standard fuse can be swapped in its place. From the threads I could not understand from the first reading on what to check, but I will go through again and try out the methods that have been posted
 

·
Registered
Joined
·
696 Posts
Fuse 13, 25A. I am guessing it is a dual element fuse. I could not find one for sale nor the part number.
From the video, I blew up the pic and got some part numbers.

cruze_power_seat_breaker.jpg


The 8-character (13898717) doesn't come up at the two GM parts sites I checked, but Google finds it at Amazon and eBay.

The Buss p/n on Google hits the same Amazon and eBay pages :)

The description says it's a breaker, but the mechanics of that are not clear - I don't see a lever. Perhaps the end pops out when it's thrown?

Or maybe it's the kind that times out and resets itself.

HTH.

Doug

.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #28
From the video, I blew up the pic and got some part numbers.

View attachment 285733

The 8-character (13898717) doesn't come up at the two GM parts sites I checked, but Google finds it at Amazon and eBay.

The Buss p/n on Google hits the same Amazon and eBay pages :)

The description says it's a breaker, but the mechanics of that are not clear - I don't see a lever. Perhaps the end pops out when it's thrown?

Or maybe it's the kind that times out and resets itself.

HTH.

Doug

.
I searched in Amazon like '14V 25A fuse' and got a mini circuit breaker type, not sure if it has the same mechanics though
 

·
Registered
Joined
·
696 Posts
I searched in Amazon like '14V 25A fuse' and got a mini circuit breaker type, not sure if it has the same mechanics though
Both of these look just like the one in the video. The only downside is that I haven't seen any onesies - they're all 25-packs :(

Doug



.
 
21 - 32 of 32 Posts
Top