Chevrolet Cruze Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey all, this is my first post so please be gentle. I don't know where else to turn so I figured I would give this forum a shot.

I have a 2012 Chevy Cruze with about 20k miles or so. Manual transmission, 1 LT I believe, with the RS package. For the past 8 months or so at least, I've been experiencing an unusual and hard to describe noise coming from the engine bay. I have taken it to the dealer and they insisted it was normal engine noise, to no surprise.

The noise can be heard during a few circumstances. I mainly notice it occurring when the RPM's float below and above 1000, starting to fade off at around 2000. The most frequent time I hear the noise is when I am at a stand still, and I begin to accelerate using minimal amount of the gas pedal. It can be heard during fast starts, but other noises (engine and road noise) make it less noticeable. The other time I can hear the noise is when I am in second or third gear, and I slow down to the point where the RPM's drop just below 1000, then under moderate gas pedal use, you can hear a clicking or ticking noise, and the noise speeds up as the RPMs start to rise under acceleration.

I have a few videos of the noise, so if you have heard this noise or have any ideas, they would be greatly appreciated. I have been driving a stick shift for almost ten years (since I started driving with a learners permit), and I am almost certain this is not a normal engine noise. The car also did not make this noise when I got the car with about 13k miles on it from a family member. Please help!

Two of the videos of are me pulling up my slightly inclined driveway, and the other video is when I am in third gear and do what I describe above (might need to turn the volume up on the third one).

https://www.youtube.com/watch?v=R8yOmOsYs6E

https://www.youtube.com/watch?v=nvX583g_134

https://www.youtube.com/watch?v=g2Rg_XhM5sg
 

·
Premium Member
Joined
·
7,804 Posts
First off, I'd try another dealer. I'm not sure what the noise is, but given the slow speed, I'm inclined to think it's engine driven rather than vehicle speed driven. I'd take a good look at everything driven by the belt and make sure there's nothing that could be rubbing as the engine moves a bit as it gets under load.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Should I not mention already being to the original dealer about it? Also does the noise seem to not be a normal engine noise in your opinion? I feel if I take it to another dealer I will end up with the same result. The original dealer was very busy with recalls, so the service wasn't exactly very timely. I will see about taking it in to another dealer tomorrow.
 

·
Premium Member
Joined
·
4,083 Posts
Open the hood and get someone to gently rev the engine and see if you can pick where the noise is coming from, of no noise than the problem is most likely not engine related.
 

·
Premium Member
Joined
·
7,804 Posts
Should I not mention already being to the original dealer about it?
You did. But not all dealers are alike. Maybe another will actually look into it. The forum has dished out that advice in more than a few threads. Some dealers are good, some are .... well, there's nothing nice to be said. And then there are ones in-between.

No, I don't think that sound is normal.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hey all, this is my first post so please be gentle. I don't know where else to turn so I figured I would give this forum a shot.

I have a 2012 Chevy Cruze with about 20k miles or so. Manual transmission, 1 LT I believe, with the RS package. For the past 8 months or so at least, I've been experiencing an unusual and hard to describe noise coming from the engine bay. I have taken it to the dealer and they insisted it was normal engine noise, to no surprise.

The noise can be heard during a few circumstances. I mainly notice it occurring when the RPM's float below and above 1000, starting to fade off at around 2000. The most frequent time I hear the noise is when I am at a stand still, and I begin to accelerate using minimal amount of the gas pedal. It can be heard during fast starts, but other noises (engine and road noise) make it less noticeable. The other time I can hear the noise is when I am in second or third gear, and I slow down to the point where the RPM's drop just below 1000, then under moderate gas pedal use, you can hear a clicking or ticking noise, and the noise speeds up as the RPMs start to rise under acceleration.

I have a few videos of the noise, so if you have heard this noise or have any ideas, they would be greatly appreciated. I have been driving a stick shift for almost ten years (since I started driving with a learners permit), and I am almost certain this is not a normal engine noise. The car also did not make this noise when I got the car with about 13k miles on it from a family member. Please help!

Two of the videos of are me pulling up my slightly inclined driveway, and the other video is when I am in third gear and do what I describe above (might need to turn the volume up on the third one).

https://www.youtube.com/watch?v=R8yOmOsYs6E

https://www.youtube.com/watch?v=nvX583g_134

https://www.youtube.com/watch?v=g2Rg_XhM5sg
Hi Juice Man,

Welcome to the forums! If you need any assistance locating another dealership in your location to provide you a second opinion regarding the mysterious noise, feel free to send a private message to me! I would be happy to look into this further for you, and reach out to the dealership on your behalf. Please be sure to include your VIN, current mileage and contact information.

Patsy G
Chevrolet Customer Care
 

·
Registered
Joined
·
1 Posts
Same Issue - 2014 Eco

I've got the same issue with my 2014 Eco. I've had acceleration/loss of power issues consistently since I bought this car brand new last May. It's been taken to the dealership several times and they can't figure out what it is. Without it throwing a code there's nothing they can do for it.

The noise has been more frequent the past two months (just crossed 20k miles). Today it happened and I lost all acceleration; almost as if I'd lifted off the throttle completely (when I had steady pressure on it).




Hey all, this is my first post so please be gentle. I don't know where else to turn so I figured I would give this forum a shot.

I have a 2012 Chevy Cruze with about 20k miles or so. Manual transmission, 1 LT I believe, with the RS package. For the past 8 months or so at least, I've been experiencing an unusual and hard to describe noise coming from the engine bay. I have taken it to the dealer and they insisted it was normal engine noise, to no surprise.

The noise can be heard during a few circumstances. I mainly notice it occurring when the RPM's float below and above 1000, starting to fade off at around 2000. The most frequent time I hear the noise is when I am at a stand still, and I begin to accelerate using minimal amount of the gas pedal. It can be heard during fast starts, but other noises (engine and road noise) make it less noticeable. The other time I can hear the noise is when I am in second or third gear, and I slow down to the point where the RPM's drop just below 1000, then under moderate gas pedal use, you can hear a clicking or ticking noise, and the noise speeds up as the RPMs start to rise under acceleration.

I have a few videos of the noise, so if you have heard this noise or have any ideas, they would be greatly appreciated. I have been driving a stick shift for almost ten years (since I started driving with a learners permit), and I am almost certain this is not a normal engine noise. The car also did not make this noise when I got the car with about 13k miles on it from a family member. Please help!

Two of the videos of are me pulling up my slightly inclined driveway, and the other video is when I am in third gear and do what I describe above (might need to turn the volume up on the third one).

https://www.youtube.com/watch?v=R8yOmOsYs6E

https://www.youtube.com/watch?v=nvX583g_134

https://www.youtube.com/watch?v=g2Rg_XhM5sg
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I've got the same issue with my 2014 Eco. I've had acceleration/loss of power issues consistently since I bought this car brand new last May. It's been taken to the dealership several times and they can't figure out what it is. Without it throwing a code there's nothing they can do for it.

The noise has been more frequent the past two months (just crossed 20k miles). Today it happened and I lost all acceleration; almost as if I'd lifted off the throttle completely (when I had steady pressure on it).
We're so sorry to hear you lost acceleration in your Cruze today, matdakel. Have you taken the dealership technicians along with you on a test drive to hopefully identify what's causing this to happen? We definitely understand how this may be a bit discouraging, but we're here to do whatever we can to help. If you're interested feel free to PM us your VIN, full contact info, and dealership name. We'll do some additional research on our end and reach out to them to set up a plan to hopefully get this resolved.

Thanks,

Amber N.
Chevrolet Customer Care
 

·
Registered
Joined
·
1 Posts
does/did your car have a small 'shimmy' when idling, almost like it wants to die a little bit, but the RPM does not move? my car just started making the exact same noise and I noticed the idle problem first. any insight as to what fixed your problem would be greatly appreciated.
 

·
Registered
Joined
·
189 Posts
I would try applying the emergency brake then give it a little gas and lift the clutch just until it starts to grab as if you were taking off from a standing start. From the videos it seems to happen when a load is applied to the engine during acceleration. If the noise happens with the e-brake on you could have someone under the hood trying to locate the sound. Just a thought.
 

·
Premium Member
Joined
·
4,083 Posts
Reading the posts it is sounding more and more like the engine is over advancing causing pinging noise. Have you tried using a premium fuel?
 

·
Registered
Joined
·
1 Posts
Had the same issue, a very faint tick under gentle acceleration. After my second trip to the dealer they found a loose sparkplug.
Cost me $135 as that's not covered under powertrain warranty. Go figure
 

·
Registered
Joined
·
4 Posts
One thing I notice while looking for my cruze is the plastic ecotec cover on top of the engine is sometimes loose and you can only hear it vibrating at the right RPMs so it might be worth taking that cover off and see if you still get that noise....
 

·
Registered
Joined
·
1 Posts
I have a 2014 Chevy Cruze lt and my car has the exact same problem, I’ve been told to check spark plugs and to check the head gasket but I don’t think it’s the head gasket because I’ve seen Cruze’s with a head gasket problem and idles a lot rougher. Just wanted to post to see if any of you guys/gals new what’s going on, thank you very much👍
 
1 - 20 of 25 Posts
Top