Chevrolet Cruze Forums banner

Rough idles and hesitation during WOT

3798 Views 22 Replies 8 Participants Last post by  Clausses
I have a 2012 Eco with tune and full exhaust in the morning it idles high with a little bit of fluctuation then goes to normal, and then it hesitates and looses power under wide open throttle I'm going to see if I can get a data log read to see if it's a tune problem any other ideas. Will post a video after work of wot problem.
1 - 20 of 23 Posts

· Premium Member
Joined
·
24,131 Posts
Check your spark plug gaps.
 

· Resident Forum Drunkard
Joined
·
8,257 Posts
And if your spark plug connections in the boots are properly connecting the plugs . Also if you have corrosion in the boots of any sorts . An improper connection or corroded connection will give ya Headaches ..
 

· Vendor
Joined
·
570 Posts
Hey OP,

These are the same suggestions we made to you in our reply to your support request yesterday :)

Please don't hesitate email us directly if you are having issues with the site: [email protected]
 

· Premium Member
Joined
·
4,468 Posts
Discussion Starter · #6 ·
Hey OP,

These are the same suggestions we made to you in our reply to your support request yesterday :)

Please don't hesitate email us directly if you are having issues with the site: [email protected]
Ok well I can't access the forum to read message it says no account by that name but my email address is linked
 

· Premium Member
Joined
·
4,468 Posts
Discussion Starter · #8 ·

· Premium Member
Joined
·
4,468 Posts
Discussion Starter · #9 ·
  • Like
Reactions: obermd

· Resident Forum Drunkard
Joined
·
8,257 Posts
Hey H3ll when did you become OP ?
Yeah I know I need a Hobbie .. I went out and bought 1 Land vehicle Vehicle Car Alloy wheel Tire


j could be on the note with his guess about the PCV ..but then again your a mechanic and I am sure that you will get to the fault down the line somewhere ..
 

· Premium Member
Joined
·
4,468 Posts
Discussion Starter · #11 ·
Hey H3ll when did you become OP ?
Yeah I know I need a Hobbie .. I went out and bought 1 View attachment 167546

j could be on the note with his guess about the PCV ..but then again your a mechanic and I am sure that you will get to the fault down the line somewhere ..
I'm a front end tech I work on ball joints and such not motor
 

· Resident Forum Drunkard
Joined
·
8,257 Posts
Well I guss your reading .
 

· Premium Member
Joined
·
4,468 Posts
Discussion Starter · #14 ·
I'm replacing the spark plugs tomorrow they have about 30k on them.
 

· Premium Member
Joined
·
4,468 Posts
Discussion Starter · #16 ·
Does it happen only under wide open throttle or are you getting a loss of power at a certain psi of boost?
It's mainly at wide open throttle It happens more when it's hot but I need to replace my spark plugs anyways I have coppers and they have 30k on them
 

· Registered
Joined
·
202 Posts
Look on top of the ignition coil for oil. Also, check for the valve in the intake manifold that's under the line that runs from the turbo to the intake. Speaking of, what does that line do, anyways? Also, if you're tuned, gap to 0.028" if you didn't already know. Don't forget to oil the threads of the spark plugs. You said you were a front end tech, so, sorry if this is old news to you.
 

· Administrator, Resident Tater Salad
Joined
·
17,871 Posts
Also, check for the valve in the intake manifold that's under the line that runs from the turbo to the intake. Speaking of, what does that line do, anyways?
Intake side of the turbocharger provides vacuum for the PCV system when the intake manifold (where you'd normally get vacuum) is under positive pressure.
 

· Premium Member
Joined
·
4,468 Posts
Discussion Starter · #19 ·
Look on top of the ignition coil for oil. Also, check for the valve in the intake manifold that's under the line that runs from the turbo to the intake. Speaking of, what does that line do, anyways? Also, if you're tuned, gap to 0.028" if you didn't already know. Don't forget to oil the threads of the spark plugs. You said you were a front end tech, so, sorry if this is old news to you.
All the info is greatly appreciated I'm not too keen on motor work.
 

· Premium Member
Joined
·
24,131 Posts
It's mainly at wide open throttle It happens more when it's hot but I need to replace my spark plugs anyways I have coppers and they have 30k on them
This ^^^. The vPowers are probably worn out by now.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top