Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
577 Posts
Discussion Starter #1
This would happen at a dead stop or making u turns and such. Kind of like two wet inter tubes rubbing together. Of course when i brought it in it wasnt happening bc it happens on hotter days. But luckily i was smart and got a it video. It was some coil, i can get exact name off paper in car if anyone needs. They said soome rubber boot around coil of something swelled up and whe it shot it swells more which was causing the rubbing. I would even feel vibrations in the gas pedal when the rubbing was happening. Anyhow it fixed! Just wanted to put it out there for people in case this helps someone.
 

·
Registered
Joined
·
1,372 Posts
I have a similar sound at the floor near the base of the steering column, it seems to only happen when it's damp outside. I'd be interested in what they mention the repair is. I was thinking of getting out the spray silicone or grease, but the base of the steering column down by the floor appears to be a white plastic type connector.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #4
Sorry man i grabbed the paper out of my car last night so i could give exact name but it was the wrong paper lol. i will check again today i should still have it. it was a 'something' coil
 

·
Registered
Joined
·
355 Posts
There is a fresh bulletin for this issue. Involves rerouting a harness on our cars. Applies to multiple GM models.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #6 (Edited)
unfortunately i dont have the form anymore. but i dont remember anything about reroutinging harness... maybe diff issue id like to see thread you are talking about tho. I remember for me they replaced a something coil and greased and lubed something lol. all is good now
 
1 - 6 of 6 Posts
Top