Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
Hello All,

I have a '12 Cruze 1.8L. Less than 1 year ago, my driver side headlight burnt out. Low beam did not work, high beam worked. I replaced both of them with brighter halogens. Then today, I noticed the same driver side bulb is out again. Same issue, low beams do not work, but high beams do work. These are much brighter bulbs, but less than one year life expectancy doesn't seem right to me...

Could I be having an electrical issue? Could one side be receiving more voltage and causing a shorter lifespan? I'm debating bringing it into the dealer to test this since they'll charge $150 just to look at it if it's not covered.

Any help is greatly appreciated. Thanks!
 

·
Registered
Joined
·
190 Posts
As I recall, one side shores get more voltage than the other... There is a mod thread detailing how to increase your headlamp output by installing a new wiring harness; that's where I read about the voltage difference.

Sent from my SM-G935V using Tapatalk
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
11,593 Posts
Hello All,

I have a '12 Cruze 1.8L. Less than 1 year ago, my driver side headlight burnt out. Low beam did not work, high beam worked. I replaced both of them with brighter halogens. Then today, I noticed the same driver side bulb is out again. Same issue, low beams do not work, but high beams do work. These are much brighter bulbs, but less than one year life expectancy doesn't seem right to me...

Could I be having an electrical issue? Could one side be receiving more voltage and causing a shorter lifespan? I'm debating bringing it into the dealer to test this since they'll charge $150 just to look at it if it's not covered.

Any help is greatly appreciated. Thanks!
As I recall, one side shores get more voltage than the other... There is a mod thread detailing how to increase your headlamp output by installing a new wiring harness; that's where I read about the voltage difference.

Sent from my SM-G935V using Tapatalk

[h=1]HOW TO: Installation of the Big 3 Cruze Kit[/h]
 

·
Premium Member
Joined
·
8,003 Posts
One side may get more voltage than the other, but it's not a case of one is "too high". More like the other isn't getting enough.

Brighter bulbs come with the trade-off of shorter life. So, depending on how much you drive at night, a year might be normal for them.

The thing I'd check is to make sure that the headlight is mounted solidly, as vibration is a bulb-killer. Also make sure the socket looks ok and doesn't show signs of overheating.
 

·
Registered
Joined
·
803 Posts
-Inspect your plug connector for any visual signs of corrosion or water. If none, then apply dielectric grease to keep the connector waterproof. The drivers side connector is directly in front of the windshield fluid reservoir and it is possible for the connector to get wet if one is not careful when adding fluid. Although the connector is supposed to be waterproof, parts do fail.

-Inspect the inside of the headlamp for moisture. If none visible be sure to carefully check for remnants such as dried up water spots on the lens or the reflector. Water evaporates with heat so if moisture is present inside the headlamps it could be collecting on the glass of the bulb causing premature failure with repeated cycles. Ensure that the rubber boot on the back of the headlamp is properly secure. If the outer ring is not exactly flush, any misalignment may be causing some unwanted moisture inside.

-Check your wire harness for any fraying or bent wires. Road vibration of partially severed wires can alter the voltage input causing spikes.


Out of curiosity, what brand were the original bulbs that failed? Were they the OE Sylvanias? I ask this because if they were cheap off brand bulbs than I'm not surprised that they would fail. This is of course assuming you were not the original owner.

Another factor to consider is that since our cars use the low beams as DRLs, this will greatly reduce their life. Yes the low beam is ran at a lower voltage but the filament is still being lit thus its life will be lesser than that of one who only turns on when its night time. This is accelerated for those aftermarket halogens that run at higher wattage. Their life expectancy is already far shorter than that of a standard halogen. Run them day & night and they will die a quick death.

Worst case scenario is that the alternator could be failing causing voltage spikes.
 

·
Registered
Joined
·
412 Posts
and if those bulbs had the light blue tint.. Uh, you'll need to replace your headlight connectors shortly. Those things caused over heating, and melted mine a few years back.
 
1 - 6 of 6 Posts
Top