Chevrolet Cruze Forums banner
1 - 15 of 15 Posts

·
Premium Member
Joined
·
555 Posts
Thanks James. :)

I just ordered one and used the "CruzeDiesel" code at checkout. Looking forward to setting it up and reading, boost, TFT, and regen for the most part. I'm sure there are more, just can't remember them right now.
 

·
Premium Member
Joined
·
555 Posts
I might have jumped the gun a little early on ordering mine. Hopefully you are able to get it pre-programmed for my Cruze Diesel before it gets shipped. :)
 

·
Premium Member
Joined
·
555 Posts
Here is my Scan Gauge II in my 02 Silverado.

Is there any reason I need to send it in for an update? It works fine for what I use it for in the Silverado.

 

·
Premium Member
Joined
·
555 Posts
Only complaint I have is the screen picks up what is on my passenger seat. It would be nice if it had some type of coating on it to keep it from picking up reflections.
 

·
Premium Member
Joined
·
555 Posts
I'm looking at mounting mine up above the rearview mirror or up along the windshield. My only concern is trying to remove the A pillar cover to run the wire. Not thrilled messing around in that area with the air bag there. Any suggestions?
 

·
Premium Member
Joined
·
555 Posts
Well, I got it mounted up along the windshield and I like it there, now to see how well it does driving down the road. It feels pretty secure and I ran the cable along the A pillar kind of under the door seal so it isn't in the way of the air bag but doesn't effect the door seal either.

 

·
Premium Member
Joined
·
555 Posts
I cut up a dealership license that they put on my car when I bought it. Works great, easy to bend. Then I wedged it up between the head liner and roof and stuck it with a small piece of double sided tape to the ScangaugeII. It takes a little resistance to get it to move around and pull back out. As light as the SG is I think it will stay in place. Only time will tell.
 

·
Premium Member
Joined
·
555 Posts
James, any chance to put the abbreviation in front of those Sensors? I know a few like TFT is transmission fluid temp but a few others not sure of. Thanks.

My "diesel exhaust fluid range" is showing 4095 miles. It is interesting since my DEF tank was filled up when I purchased the car and I have since put 6k miles on it. My LVL is showing 100.
 

·
Premium Member
Joined
·
555 Posts
Just an FYI.

Driving home from the gym this morning my STM was at 23 and shortly after I got on the road I noticed my RGN went to 1. I got started on the 4 lane 55mph drive home when it went to 1 and watched as the STM went down slowly to 3 just as I got home 18 miles later. The RGN went to 2.

What I did notice is that when I had to make a turn off the four lane onto two lane the RGN went to 0 but then went back to 1 as my STM was only down to 8 by then.

I noticed as I got home and backed into the garage that when I got of I could hear the exhaust cooling off by the "tinking" sound it was making like when it would be on a gas vehicle just coming off the interstate and shutting down.

Now to see how long my STM takes to get back up to 23. When I hooked up my ScanguageII it was already at 21 that was just last Tues.

Just a little info for everyone. Loving the gauge. I did notice that my ADC is at .21 and has not moved in the 50 mile round trip I took this morning.
 

·
Premium Member
Joined
·
555 Posts
Just curious, but quality of fuel I would think makes a difference on soot build up. Where is everyone getting their diesel. For me the local Murphy's station has it for $2.45. I can also get it at a local Hess station. Most other places you can't pay at the pump and have to go into the store.

I'm also running AMSOIL's Cetane Boost and Diesel Injector Clean in every tank. I figure I will run that for a few tanks and then stop and see how it effects my soot.
 

·
Premium Member
Joined
·
555 Posts
I just went out and checked my SGII and went through all the settings. I don't have
DSR distance since last regen
NCR number of completed regens
GRT Gear Ratio (X.XX:1),
GER Current Gear,
MIT main Injection Timing (Degrees),
FLT Fuel Temperature (Degrees Fahrenheit),
BRI Cylinder Balancing Rates (cubic mm)

I do have
HPR which reads 2.5 and goes up with throttle
CPM 9999
FPR no reading
TPS no reading
TFC 0.13
LOD 30
LP no reading
EOP 27 at idle, this must be my oil pressure and not PSI
 

·
Premium Member
Joined
·
555 Posts
Continuing briefly from my last post where I had pictures of my mounted gauge, here's a few of the sheet metal mounting plate I made for it.

You can see the bend I made in the metal so it curves under and into the gap between the roof liner and the roof of the vehicle properly. I drilled a hole in the metal where the screw from the sun-visor clip can go right through to hold it firmly in place. All I did to hold the gauge onto the metal was 2 screws spaced properly so they don't hit any electronic parts inside the gauge. I wrapped a bit of duct tape around the edges and any areas that make direct contact with any metal to avoid rattling.

http://i.imgur.com/EZpenfL.jpg
http://i.imgur.com/v0jHZFf.jpg
http://i.imgur.com/QC0eApm.jpg
http://i.imgur.com/HExwPwL.jpg
I mounted mine there as well. Just used an old aluminum dealer tag cut to fit and double sided taped it to the Scan GuageII. I like it there. I had to dim it some because at night it was just a little to bright.
 

·
Premium Member
Joined
·
555 Posts
I'm putting this here in case anyone else has issues like what I'm having.

It just started today. When driving the ScangaugeII will get bright and then blank out and all the parameters will come back on. It has done it pretty consistent and seems to be getting worse. It would happen every minute or so and now is down to every 14 seconds.

I'm going to contact Scangauge and see what is going on and if anyone else has had this problem.
 

·
Premium Member
Joined
·
555 Posts
Update to my ScanGauge II issue. I sent it in for repair and had it back within a week free of charge. So if anyone is having issues with their ScanGauge II call them and let them know that you are sending it in. All repairs are free. I'm back up and running and really missed it. Not fun not knowing when it was going into regen.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top