Chevrolet Cruze Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Please Help.

I continue to have problems with my 2011 Cruze not starting and displaying the message "service anti-theft deterrent system". Inorder for the vehicle to start, I have to remove key from the ignition, open door and get out of the seat. Then get back into the vehicle and start over. Sometimes I must do this 2 or 3 times before the vehicle will crank. I have replace the battery in the FOB to no avail. We bought this vehicle to pull behind our RV and we are afraid to use it for fear of being stranded!!

Please help.

Thanks.
 

·
Premium Member
Joined
·
995 Posts
Please Help.

I continue to have problems with my 2011 Cruze not starting and displaying the message "service anti-theft deterrent system". Inorder for the vehicle to start, I have to remove key from the ignition, open door and get out of the seat. Then get back into the vehicle and start over. Sometimes I must do this 2 or 3 times before the vehicle will crank. I have replace the battery in the FOB to no avail. We bought this vehicle to pull behind our RV and we are afraid to use it for fear of being stranded!!

Please help.

Thanks.
Have you addressed this issue with you're dealership? I'm gonna assume you're 2011 may be or is close to out of warranty?
 

·
Premium Member
Joined
·
522 Posts
Do you have another key? If so does it do the same thing?
 

·
Registered
Joined
·
69 Posts
As far as I understand with these keys is that it's very sensitive to debris or damage. It was to make it very hard to cut a duplicate key as it has to be so exact fitting when in the ignition. When I first got the car I cleaned off the grease from the key portion as it was collecting lint and stuff from my pocket. I would make a stop at a locksmith maybe if your car isn't under warranty anymore and they might be able to get in there and clean.
 

·
Registered
Joined
·
2 Posts
Norm H. Did you ever fix the anti theft deterrent system? If so, how? By dealer? I came across your post when I started having a similar problem, after one of our FOB keys went bad. See my post and question elsewhere in my recent post. Thanks
 

·
Banned
Joined
·
10,296 Posts
The way you describe your problem by essentially rebooting your Cruze, have a POR problem, power on reset that must reset all those program counters to zero so they can start reading code at the beginning or really get screwed up.

Battery is only the source, is its full voltage reaching the loads? Many stupid things in the Cruze, but all these new idiot kid engineers are designing this stuff today, its cheaper. But you can't tell this by either the replacement parts nor the sticker price.

For one at the battery terminals, crimped bare copper wire in the battery terminals, corrosion sets in for poor connectivity, solved this problem by soldering them. Another is point contact relays, when I pulled mine, I use a 10 amp constant current source and measure the voltage drop across these contacts, with each pulse was getting a different reading, meter was jumping all over the place. Had to cut the relay open and clean the contacts until I ordered good Panasonic relays. These made in China relays are crap.

Didn't have problems with the anti-thief, but sure had problems with just about anything else due to not getting a good POR. Spent a good deal of time correctly the many design faults of my Cruze so it was reliable, until my wife was rear ended by a drunk.

Could be another solution to solve these problems. Any dealer I met are dead lost when it comes to problems like this, have zero knowledge on electrical and electronic connectivity problems. So you get dey all do dis, or we cannot repeat the problem. Another variable is the ambient temperature and moisture conditions. They do make better contact in colder dryer temperatures.
 

·
Banned
Joined
·
10,296 Posts
Ha, the history on anti-thief is a very dim one, far more effective in keeping the rightful owner of starting their vehicles than preventing thief.

For a vehicle worth a couple of bucks, having a gun held to your head really works as does a flatbed truck. Zero protection from someone using an ice pick to shatter any of your door windows. For an older vehicle, a thief can be a good thing, that dirty SOB will now inherit all of your problems.

Locking steering wheels are a problem with diagonal parking on a declined crown, if you right wheel hits the curb, really in for major expenses with that cheap die cast crap they use to lock the wheel. Totally ineffective for prevent thief, so why are they still doing this.

Another really major problem is the endless war on drugs, kids go nuts, and if they see of anything of value in the car, only takes an ice pick to swipe that stuff. Need that to buy more drugs. Tell my kids not to do this, four times already, had to replace a broken window with beads of glass all over the place.

Anti-thief for stuff like this is worthless. Ha, does your vehicle have anti-thief? Sure does, so we can knock off ten bucks a year on your comprehensive policy if you even have that.

Sure living in a world ran by the mentally insane.
 

·
Registered
Joined
·
1 Posts
My 2011 Cruz is out of warrenty and just had to put a new motor in and now my theft deterrent is lit up and it won't crank Im at my wits end tring everything to get it to start to no avail so far. I bought this car new and as soon as it was paid for and the warrenty was out so was the motor with no warning. I would love to hear any advice from anyone who could give me some. Right now my car is sitting in a garage because I cant start it to get it out,
 

·
Premium Member
Joined
·
8,003 Posts
Did you change anything besides just the engine? What about the ECM? If you changed the ECM, the VIN stored in memory won't match between the ECM and BCM.
 
  • Like
Reactions: Blasirl

·
Registered
Joined
·
1 Posts
My 2011 Cruz is out of warrenty and just had to put a new motor in and now my theft deterrent is lit up and it won't crank Im at my wits end tring everything to get it to start to no avail so far. I bought this car new and as soon as it was paid for and the warrenty was out so was the motor with no warning. I would love to hear any advice from anyone who could give me some. Right now my car is sitting in a garage because I cant start it to get it out,
How did u get it started im having sane exact issue I changed everything but ignition
 
1 - 11 of 11 Posts
Top