Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Hello everyone. I had my first lean code pop up 2 days ago. I called on star and they said that i was having a fule system issue and i needed to take it in to be looked at. After i got the car to the dealer they informed me that my injen intake was causing the problem. I have had the intake for over 7 months and this is the first time this has happend. the light actually went off before i went to the appt. I guess it corrected its self over night. But since i had already scheduled i went ahead and took it. Their suggestion was that i remove intake to keep my warrenty in place. I absoultly love this intake. ANY SUGGESTIONS?
 

·
Premium Member
Joined
·
1,250 Posts
Hello everyone. I had my first lean code pop up 2 days ago. I called on star and they said that i was having a fule system issue and i needed to take it in to be looked at. After i got the car to the dealer they informed me that my injen intake was causing the problem. I have had the intake for over 7 months and this is the first time this has happend. the light actually went off before i went to the appt. I guess it corrected its self over night. But since i had already scheduled i went ahead and took it. Their suggestion was that i remove intake to keep my warrenty in place. I absoultly love this intake. ANY SUGGESTIONS?

1) Report the issue to Paul Ho [[email protected]], he didn't believe when I told him his intake was giving me problems.
2) Buy trifecta - or - Sell Injen and get ZZP or K&N
3) Never take your car to the dealer with aftermarket parts with a check engine light on and expect them not to point at the aftermarket part.
 
1 - 4 of 4 Posts
Top