Chevrolet Cruze Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2014 Cruze, I hadn't had any issues with it for months and then I left it in my garage for two weeks to go visit my parents. When I returned and tried to turn it on, it seemed very shaky and said Service Stabilitrak. I turned it off and on and it said the same thing but my car wouldnt start. I waited a little while, tried again and it was shaky and said Service Stabilitrak. Could this be related to not driving it? I want to have some idea of what could be wrong before I pay for a tow. Have not seen this error message before and got the battery replace about a year ago

thank you!
 

·
Registered
Joined
·
835 Posts
I'd try driving it up and down the street, get the wheels moving and battery charged up. I know my truck will throw an ABS light if it sits for a while. The wheel speed sensors need to move and be read by the computer so it knows everything is good.
 
  • Like
Reactions: Jo M

·
Registered
Joined
·
25 Posts
I have a 2014 Cruze, I hadn't had any issues with it for months and then I left it in my garage for two weeks to go visit my parents. When I returned and tried to turn it on, it seemed very shaky and said Service Stabilitrak. I turned it off and on and it said the same thing but my car wouldnt start. I waited a little while, tried again and it was shaky and said Service Stabilitrak. Could this be related to not driving it? I want to have some idea of what could be wrong before I pay for a tow. Have not seen this error message before and got the battery replace about a year ago

thank you!
Did you fix or find out the cause for the error message?
 
1 - 3 of 3 Posts
Top