Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
So my wife and I stopped at menards yesterday to pick up a few things for our house and when I started up my car the service stable track and traction control messages came up. Every once in a while I've had the TC message pop up for half a second when starting the car, but this time they stayed on.

Then when I started driving away the trans wasn't shifting correctly, It sounding like it was waiting until around 4k or 5k to shift, but I couldn't tell because the tach, temp gauge and speedometer were randomly jumping up and down. Luckily I was just a couple block from work so I drove over to work. The shift points all seemed to be real high and jerky, when I was sitting at a stop light the car would surge hard randomly, so hard that the first time I though someone rear ended me! I also tried shifting in manual to keep but it wouldn't let me. I ended up driving over the the parking lot at work and I turned the car off let it sit for a while and then turned it back on. Both service messages were still up but the car was now shifting normally and the gauges stopped jumping. Then after the next time I turned the car off both messages went away.

Half way to the parking lot at work I did think about taking a video of the dash so the dealer might believe me that this was happening.

I have 23000 miles on the car so I'm still under warrenty, but I have a feeling they'll tell me they can't duplicate it and can't do anything for me................. We'll see

 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
So here is a quick update with the situation......

I was driving to work on monday morning and stopped to get gas and a soda. When I started my car back up it did the same thing again. Both service messages came up, again no check engine light. This time whenever I stepped on the gas pedal both service messages would come up, then when I let off they'd go away. I decided to drive it a little bit to see if I could get a CEL so the dealer would have something to look at. The trans also didn't want to shift pass a certain gear, after driving slowly about 1/2 a mile until I could pull off onto a side road the CEL finally came on. When I pulled over and shut off the car for a minute or two and restarted it, the car was drivable again.

I took it to the dealer when they opened and they found so many codes in the computer that they didn't know where to start so they reset them and asked me to drive it until it happened again and hopefully I'd be close to the dealer and I'd get there before too many codes popped up.

I figured that wasn't going to happen since I live about 40 minutes from the dealer and get to and leave work before and after the dealer opens. Luckily I have a Bluetooth OBDII adaptor so I asked them if it would be alright if I pulled the codes right when it happened and wrote them down, they were thrilled about that.

So on the way to our bible study/impact group meeting we stopped for dinner. Again after starting my car after dinner all this happened again.

So I pulled the codes real quick, which were:
P0700 - Powertrain
transmission control system (MIL Request)
U0073 - Network
U0199 - Network

So Tuesday I took my cruze back in and they've never seen this before, but GM must have because they had a diagnostics flow chart for the issue. It came down to the Body Control Module, or Engine Control Module, but said it was more likely the BCM if the car didn't have cruse control.

Of course they didn't have a BCM in stock so they ordered one and put me in an almost new 2012 malibu 2LT. It was a nice car, but for the price difference I'll keep the cruze :)

So Today they swapped out the BCM and drove the car 20 miles without any issues, and I drove home (26.5 miles) with no issues.

Time will tell, but so far so good.

I'm also happy with the dealer, I've dealt with dealers before that treated me like an idiot and blatantly ignored an obvious problem, etc....

They also didn't give me any trouble when I requested that the belly pan recall not be done. He had to explain to me it was a safety recall, but understood that it was a bad fix and usless since I change my own oil and make sure its done correctly....
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top