Chevrolet Cruze Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi,

Since the day we purchased our Cruze there has been a shudder when accelerating in second gear it was especially noticeable when on an incline but now is noticeable most of the time! It has been in and out of the dealership COUNTLESS times and although they attempt to be helpful and have tried a couple of things it's no better.
We contacted Holden Australia & New Zealand who have told us it's a known fault in the 2010 Cruze but that they will not be doing anything about it. Anyone else had these issues? Any solutions or advice?

Love my Cruze but 2 years of problems (shudder, paint, connectivity)

TIA
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hi,

Since the day we purchased our Cruze there has been a shudder when accelerating in second gear it was especially noticeable when on an incline but now is noticeable most of the time! It has been in and out of the dealership COUNTLESS times and although they attempt to be helpful and have tried a couple of things it's no better.
We contacted Holden Australia & New Zealand who have told us it's a known fault in the 2010 Cruze but that they will not be doing anything about it. Anyone else had these issues? Any solutions or advice?

Love my Cruze but 2 years of problems (shudder, paint, connectivity)

TIA
Hey Tia,

I apologize for this, and I would be happy to connect you to the right person in your area. Can you please send me a private message along with your VIN, location, contact information, and dealership name. Hope to hear from you soon.

Patsy G
Chevrolet Customer Care
 

·
Administrator, Resident Tater Salad
Joined
·
17,534 Posts
A shudder only in one gear kinda sounds like a Torque converter issue to me - bad CV joints would shimmy back and forth whenever the car was under the same acceleration in any gear.

Have you tried a transmission fluid change?
 

·
Registered
Joined
·
151 Posts
The Asian 6AT have the same shudder in 2nd gear only. Not at a shift point, but during a converter event right in the middle 2nd. Under light to moderate acceleration most noticeable on an incline. It's very interesting that your manual tranny has this problem also.
Of coarse the Asian is in the US Diesel Cuize

This leads me to further believe that its NOT related to the trans or TC but motor mounts or axels
 

·
Premium Member
Joined
·
5,535 Posts
Since second imparts much more torque than any of the higher gears, and you're in first for such a short period, I'm inclined to say this will be a tight CV joint....one or both.

Those with long memories will recall Chevrolet replacing drive axles on the gas Cruze's for this very symptom on the 11's and 12's on a per complaint basis.

Rob
 
1 - 9 of 9 Posts
Top