Chevrolet Cruze Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Has anyone had a similar problem or experience when accelerating modestly a shutter or vibration that generally starts around 10mph and ends around 15mph. The vibration can be felt through the pedals and the steering wheel and seems to be a front end vibration. I don't believe it is suspension or alignment related because it happens very consistently within the same window, the 10-15 mph range while it is in 2nd gear I believe. It's strange because I can duplicate it several times during a drive home from work or not at all other times. Is it just a product of the way the engine/transmission idle or operate? Or could it be a service issue?

A side note, the other day while running some errands and stopping at different places. I went to start it and when the rpm gauge did it's thing at initial start where it goes all the way to 8K rpm and drops to 0 rpm, it sounded like it wanted to stall out when it hit 0. I was able to do it back to back a few start ups, but since Saturday it has stopped and I haven't noticed it as much. Coincidence?

Thanks
 

·
Registered
Joined
·
639 Posts
What year and how many miles?
Was it\or have you checked is it a part of the half shaft recall?
Also have you had the tires balanced since this started?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
2011 1.4L w/ ~33K miles. I have only had 2-3 months since purchase from dealership, so no I have not had the tires balanced since owning the car and last I checked for open recalls, about a month ago, did not see any mention of half shaft recall. thanks
 

·
Registered
Joined
·
3,340 Posts
I'd check the plug gaps and I'd make sure the maf was clean. Also the great people on here say to run an octane of 89 or higher and it solves a lot of drivability issues
 

·
Premium Member
Joined
·
25,596 Posts
I would have said the ABS Self Check as well except for the fact that OP said it happens every time he accelerates through the 12.4 MPH range. OP - please confirm this happens every time and not just the first time after starting the car.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
The ABS self check I am familiar with and feel that on my initial acceleration around 10mph. This is a more considerable vibration and can happen several times on a single driving session, even after driving 30 minutes, if I were to come to any kind of stop then go to accelerate I can feel this happen. The vibration feels like the whole car wobbling like I hit a patch of ice even though it's 60 and sunny.
 

·
Premium Member
Joined
·
2,234 Posts
Have you installed anything aftermarket like a CAI or exhaust? Those can be contributing factors. If not it sounds like, as others have hinted towards, something to do with the mixture in the engine. Plugs not gapped right creating slowing ingition or a fuel delivery problem. Check the injector point on the engine and make sure there isn't a fuel leak as another user had happen in the last week or so. Premium recommended but at the very least NEVER 87!

Auto part Vehicle Engine Fuel line Car


Crude pic but it's the best I can do while at work
 

·
Registered
Joined
·
2 Posts
I have a 2012 Automatic LTZ with this same issue. I never really thought it was a problem. When going low speeds, like in slow traffic, whenever I pass through ~15mph, I feel this same shudder through the car. It's not violent, but I certainly feel it. I just thought it was normal - judging from this thread, it isnt?
 

·
Premium Member
Joined
·
2,234 Posts
In an automatic that seems off to me. I can see it happening in a manual due to the clutch not all the way in etc. This is my first manual so from my experience in autos (S-10, Cavalier, G-6, Silverado, G-35) I have never experienced a rough engine at low speeds. There are several things that can cause it as previously stated. To add to that your air filter may be dirty if you haven't checked that in a while. Always start simple and work your way backwards eliminating one problem then the next. I don't mean eliminate by buying new parts but if say your air filter is filthy then you should replace it anyways and see if that helps. Checking gaskets where the fuel injectors are etc doesn't cost anything. This is what I mean by starting simple.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hello BowTie423,

We are sorry to hear that you are experiencing vibrations in your vehicle. We would be happy to look further into this concern for you or reach out to your dealership on your behalf. If you'd like our assistance, please send us a PM here on the site!

Thank you,

Andraya R. (assisting Kristen)
Chevrolet Customer Care
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
This car is not modified in any way. As mentioned previously I recently purchased this as a used certified pre-owned a couple months back (February). I checked the plugs a few weeks ago and re-gapped to about 33-34 per some other people recommending 35 on the site, but I will double check. Also, I will check air filter and perform another visual inspection, but previously everything looked pretty clean and almost "like new". I wanted this feedback prior to taking in for service as the general consensus I've received from dealership that my warranty is through on previous visits with other issues is "we weren't able to replicate" and send me on my way.
 

·
Registered
Joined
·
639 Posts
If you truely bought it CPO, then you should still be covered unless you drove more then 12k in 2 months.

You can feel confident in your decision to buy a Certified Pre-Owned Vehicle from Chevy, Buick or GMC. Each vehicle comes with our 12-Month/12,000-Mile[SUP]1[/SUP] Bumper-to-Bumper Limited Warranty with $0 deductible.
 

·
Premium Member
Joined
·
2,859 Posts
I have an 11 with 0 problemsbut ill keep an eye out for this....or ear lol
 
  • Like
Reactions: BowTie423

·
Premium Member
Joined
·
183 Posts
I didn't catch what transmission you have...

I had a similar behaviour on my Eco that I bought last month. I have a 2012 ECO AT.

It went away after taking to the dealership I purchased from, explained the situation, and they found there was a TCM update. After that, the shutter went away.
 

·
Premium Member
Joined
·
5,535 Posts
To the OP.....
I think you are describing a wobble.....doing the best I can without putting words in your mouth.
Some of the MY 2011 and 2012 had a situation, on light acceleration, that was described as a wobble or almost a loose wheel feeling.
The repair involved replacing one or both of the C/V joints with units that had a bit more internal clearance.....in fact, I swear a couple of the respondents had the modification performed.

Mine did it too, but once I read the cause I figured 'The heck with it, it'll wear in' and it actually has.....now at a bit over 14k I never feel it anymore.

Anybody out there remember this?

Rob
 

·
Premium Member
Joined
·
6,917 Posts
2011 1.4L w/ ~33K miles. I have only had 2-3 months since purchase from dealership, so no I have not had the tires balanced since owning the car and last I checked for open recalls, about a month ago, did not see any mention of half shaft recall. thanks
My car had a strange wobble/vibration under acceleration, only felt in the 15-25 mph range(typically 3rd gear) for the fist 15K or so miles. My front tires were both wearing on the inside edge and my alignment was off when I got new tires at 35K, don't know if its related but tire wear could explain why it seemed to go away.

I have not felt this at all with my new tires, have almost 10K on them.


EDIT: I just seen Robby's post above, I remember something like that but thought it was only manual transmission cruze that were effected. When I was reading about the problem then I thought it sounded like exactly what I was experiencing but was disappointed when I read what cars it effected.

Mine was almost always when accelerating from low RPM and would wobble until around 2200-2500RPM, but like I said above was most noticeable in 3rd.
 

·
Registered
Joined
·
128 Posts
I too have been having this issue and thought it may have something to do with the fact that I am lowered. As mentioned above, the shaking occurs at low speed. It's not a bad shake, but I usually notice it if i'm slowly accelerating up an incline. Otherwise, I don't feel it consistently throughout the day.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hey crauls1010,

I'm sorry to hear that you have been experiencing this same issue. We are here if further assistance is needed. Feel free to send us a private message with your full contact information, VIN, current mileage, and dealership name. We look forward to hearing from you!

Kristen A.
Chevrolet Customer Care
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top