Chevrolet Cruze Forums banner

Single click, no start

935 15
2013 Cruze. Starter will click once, but car will not start. Installed brand new stater, checked battery and fully charged. Lights work, all dash lights work along with radio. Motor turns manually so not the motor. Negative battery cable replaced. Still only the one click. Anyone have any thoughts on what the problem may be? At a loss at this point.
1 - 16 of 16 Posts

·
Premium Member
Joined
·
880 Posts
2013 Cruze. Starter will click once, but car will not start. Installed brand new stater, checked battery and fully charged. Lights work, all dash lights work along with radio. Motor turns manually so not the motor. Negative battery cable replaced. Still only the one click. Anyone have any thoughts on what the problem may be? At a loss at this point.
Any engine codes? Check cranking voltage.
 

·
Premium Member
Joined
·
880 Posts
I don't have that info. The boyfriend and his buddy tested
That info would help a lot. Battery voltage before starting and voltage when trying to start.

they can say it’s good all day but the voltage may tell me otherwise. Not saying he is wrong but people have different opinions on what is good. Voltage readings will confirm.
 

·
Registered
Joined
·
272 Posts
Is the motor physically cranking over on the starter or is it just clicking?

You know the starter and battery are good so..

If its not cranking then you have a bad cable connection between the battery and the starter.. either on the power side or on the ground side... I.e lots of current has to flow from the battery to the starter and back to the battery again.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #14 ·
2013 Cruze. Starter will click once, but car will not start. Installed brand new stater, checked battery and fully charged. Lights work, all dash lights work along with radio. Motor turns manually so not the motor. Negative battery cable replaced. Still only the one click. Anyone have any thoughts on what the problem may be? At a loss at this point.
Found issue. The fuse box battery terminal!
 
1 - 16 of 16 Posts
Top