Chevrolet Cruze Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
New site issue: This came up twice wile loading links from the New Posts section after clicking on Tesla style android tablet head units



285744


285745

I then got the above when saving this edited post.
 

·
Administrator
Joined
·
25,371 Posts
My guess is you hovered over one of the ads. Those ads are placed using a third party source and this type of scareware alert slips in far more often than most people want to acknowledge. Hovering over them is sufficient to activate their payload.
 

·
Registered
Joined
·
547 Posts
It's been slow for me randomly as well. Was pretty good yesterday but back to being slow again today
 

·
Registered
Joined
·
179 Posts
This site has been performing like total trash. A lot of forums I frequent seem to have performance issues the last few weeks.
 

·
Premium Member
2013 Cruze 1LT
Joined
·
775 Posts
Do you all have a good anti-virus/malware protection?
The error 504 gateway timeout has nothing to do with that. That is the server not responding to requests timely. So at least in my case it would be irrelevant. OP however may have an issue.
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
8,442 Posts
The error 504 gateway timeout has nothing to do with that. That is the server not responding to requests timely. So at least in my case it would be irrelevant. OP however may have an issue.
If you are getting those type of pop-ups, it has everything to do with it. As for being slow, I only see it when posting or editing items, but it is slooooww.
 

·
Registered
Joined
·
179 Posts
I have a symetrical gigabit connection, network hardware level ad-blocking, in browser blocking, and an overclocked 8 core Ryzen 2700X. It's slow as dirt and gets really frustrating to use. I get time outs constantly while having 2 or 3 other sites loading fine on other monitors.
 

·
Administrator
Joined
·
1,413 Posts
Hello all,

Our team has a bit of a backlog so sorry for any delayed responses. The links the user-posted might be un-secure in that thread.

Right now our main focus is the site speed issues and reviewing spam tools, once those are sorted out we will move back towards adding new features and bug fixes.

Jeff M
 
1 - 11 of 11 Posts
Top