Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Has anyone heard a slight buzzing sound when accelerating at higher RPMs (5500ish). I have owned two Cruzes, a 2011 LS Auto, and now a 2014 1LT Auto and I just heard this for the first time a few days ago and again yesterday. The first time it happened, I was on the highway with my cruise control set to 72mph. I had some traffic ahead of me so I had to brake quickly which dropped my speed down to the high 50s. I then passed the car and resume my cruise control, which probably wasn't the best idea as I was on an incline. The car rev'd up pretty high but didn't red line and I heard the buzzing sound which seemed to be of electronic origin but I could be wrong. I quickly disengaged the cruise and the transmission shifted and the sound went away.

The second time this happened I wasn't using cruise control but I did accelerate to pass someone on an incline and again the car rev'd to the 5000-5500 rpm range. The buzzing sound came back and lasted until the RPMs dropped. Both times this happened I was in Drive and not in manual mode.

Has anyone else had this happen? I'm assuming it's a normal function of the car but I wanted to make sure. Should I mention it to the dealer the next time I am in for maintenance?

Thanks!
 

·
Premium Member
Joined
·
5,535 Posts
High rpm buzziness is the hallmark of any inline 4 cyl engine that does not have balance shafts.......these, under 2.0L don't require the system.
When the displacement goes above 2.0L a balancing system is usually employed to control harmonics (buzziness)

Just the nature of the beast.

Rob
 

·
Premium Member
Joined
·
25,596 Posts
Do you get it right after letting off the throttle? If so then you may have one or more loose spark plugs.
 
1 - 4 of 4 Posts
Top