Chevrolet Cruze Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Hey all,
I have a very local commute where I don't normally drive any faster than 40pmh and it only takes me about 15 mins to get to work. My question is that when I slow turn or stop often times there's a bit of lag and I have to press the gass a bit hard. I also get this when I kick it into drive after pulling out of my driveway. (automatic trans). I was wondering if this lag was normal because I realise that the computer tends to shift gears automaticaly and especialy when stopping it goes into neutral. It's taking a bit to adjust my driving style to it. I still love my Cruze though. Thanks!
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hey all,
I have a very local commute where I don't normally drive any faster than 40pmh and it only takes me about 15 mins to get to work. My question is that when I slow turn or stop often times there's a bit of lag and I have to press the gass a bit hard. I also get this when I kick it into drive after pulling out of my driveway. (automatic trans). I was wondering if this lag was normal because I realise that the computer tends to shift gears automaticaly and especialy when stopping it goes into neutral. It's taking a bit to adjust my driving style to it. I still love my Cruze though. Thanks!


AaronR1074,
I would suggest that you take your vehicle into your local dealership if you feel there is an issue with it. I would like you to keep me posted on this. Also if you have any other questions, comments or concerns please feel free to contact me.
Thank you,
Stacy Chevrolet Customer Service
 

·
Administrator
Joined
·
15,849 Posts
Wait a second? This is a problem? I thought everyone had this issue...

**** MY LIFE.
Not intended to be a fix-all solution, but wasn't part of this remedied by the spark plug gap correction? Or is this a completely unrelated thing that has more to do with the transmission?

I do recall hearing that the transmission goes out of gear when coming to a complete stop to save fuel. Could that be part of this?
 

·
Registered
Joined
·
343 Posts
AaronR1074,
I would suggest that you take your vehicle into your local dealership if you feel there is an issue with it. I would like you to keep me posted on this. Also if you have any other questions, comments or concerns please feel free to contact me.
Thank you,
Stacy Chevrolet Customer Service
AaronR1074, please take Stacy's advice... I too have similar issues ('12 ECO A/T) & have taken it to the dealership, but it still does similar to what you describe (I have a similar commute). XtremeRevolution also points out an issue regarding the spark plug gap & how it has affected many on this forum by being smaller than expected. See http://www.cruzetalk.com/forum/10-e...6688-your-spark-plugs-gapped-incorrectly.html & after DIY correction to the gap have some reported better throttle response from their Cruze’s.
 
  • Like
Reactions: Chevy Customer Care

·
Registered
Joined
·
51 Posts
Discussion Starter · #6 · (Edited)
Thanks all. I have to take it in for a quick detail job (found a ding in the paint on the rear fender and dealer had to order the paint special) so Ill have them take a look at it then. It only has 270+ miles on it so they will probably look at me like I'm crazy. I just wanted to see if this was normal or if this was just my driving style and I need to adjust to it. Im used to driving a SE Bonneville 6 cil engine..a 99 that handled like a tank.. so I tend to have a led foot when I drive anyways lol. Also this is a lease so i can deal with a few minor quirks for 3 yrs if its not fixable. As long as it doesnt burst into flames.

On the sparkplug issue.. this car is under warrenty so I will have them look at it but its a LS not turbo model. Thanks for the suggestion.

I think reading this forum might also be making me a bit paranoid.

Sent from my DROID X2 using AutoGuide.Com Free App
 

·
Registered
Joined
·
343 Posts
There's nothing wrong with reading this forum & feeling paranoid (we're all paying good money for the car & well this is free advice)... since you can see (or search) many experience similar problems & all want the same for their vehicles. For them to work properly or find a way to make it so the car does work properly. I'll have to admit... you have to want this car, otherwise the issues will become frustrating at best. Distance to dealer, time off, persistence, inconvenience, etc. play a role... so far none of these is a problem for me... because I want this car. BTW, in case you didn't see my posts in other similar threads, I dove in & adjusted my own spark plug gap(s) this past weekend... never done it in my life & I'm 45. Car runs at least 70% better, however I only did it because I figured it would still be sometime before GM would concede there is anything wrong with the gap(s) & I grew impatient, however happy I had help on this forum to tackle the task on my own. Best of luck!
 
  • Like
Reactions: obermd

·
Registered
Joined
·
337 Posts
Hey all,
I have a very local commute where I don't normally drive any faster than 40pmh and it only takes me about 15 mins to get to work. My question is that when I slow turn or stop often times there's a bit of lag and I have to press the gass a bit hard. I also get this when I kick it into drive after pulling out of my driveway. (automatic trans). I was wondering if this lag was normal because I realise that the computer tends to shift gears automaticaly and especialy when stopping it goes into neutral. It's taking a bit to adjust my driving style to it. I still love my Cruze though. Thanks!

I get the same lag, It's stupid gas saver neutral thing the car has.

(1) Doing a 3 point turn, When shifting from reverse to D or visaversa you have to wait a sec for it to engage, If you don't the car rolls... This is annoying when you're on a hill. I just had to get used to it, When I put it in reverse I keep my foot on the brake's for a couple seconds and wait for it to engage.

(2) Getting back on the gas at slow speeds, This is that lag where the car lurches forward unless you baby the pedal so much that someone is gonna drive up your ass. It's the same thing, The car goes into neutral and it takes it sweet ass time to get back in gear when you press the gas.

I've always thought this was normal for a Cruze... I wish it wasn't.

I think a tune and spark plug gap might help with part (2) ... I hope anyway. I heard that Ford does these sort of tunes on their own, My buddy got rid of his Focus because he hated the A/T but before he traded it back they offered him a tune for the transmission.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #9 ·
Jay..thanks for clearing that up for me. So its definately just the way the car was designed. Glad Im not going insane.

Sent from my DROID X2 using AutoGuide.Com Free App
 

·
Registered
Joined
·
135 Posts
I always just dismissed this as turbo lag. I'm 6MT though, so I may not have the same issue, even though the description matches.
 

·
Banned
Joined
·
10,296 Posts
Not helpful to the poster, but sure makes me happy I have a manual transmission, have absolute control over the shifts, intercooler is mounted in front of the condenser instead of sandwiched behind it. More fun to drive, no worries about losing AT fluid, they don't go without that fluid, maintenance cost is a ton cheaper, can park in neutral with the parking brake on, no concerns about someone breaking my pawl that can cost thousands, and also have an extra thousand bucks in the bank.

Is one disadvantage, can't get remote start, but why not? A simple switch to let the BCM transmission is in neutral and another one that the parking brake is on. Guess those brains at GM didn't think about that.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Thanks all. I have to take it in for a quick detail job (found a ding in the paint on the rear fender and dealer had to order the paint special) so Ill have them take a look at it then. It only has 270+ miles on it so they will probably look at me like I'm crazy. I just wanted to see if this was normal or if this was just my driving style and I need to adjust to it. Im used to driving a SE Bonneville 6 cil engine..a 99 that handled like a tank.. so I tend to have a led foot when I drive anyways lol. Also this is a lease so i can deal with a few minor quirks for 3 yrs if its not fixable. As long as it doesnt burst into flames.

On the sparkplug issue.. this car is under warrenty so I will have them look at it but its a LS not turbo model. Thanks for the suggestion.

I think reading this forum might also be making me a bit paranoid.

Sent from my DROID X2 using AutoGuide.Com Free App



AaronR1074,
I would like you to keep me posted on the outcome of your visit to the dealership. Please feel free to contact me with any questions, comments or concerns you may have.
Thank you,
Stacy Chevrolet Customer Service
 

·
Registered
Joined
·
8 Posts
I get the same lag, It's stupid gas saver neutral thing the car has.

(1) Doing a 3 point turn, When shifting from reverse to D or visaversa you have to wait a sec for it to engage, If you don't the car rolls... This is annoying when you're on a hill. I just had to get used to it, When I put it in reverse I keep my foot on the brake's for a couple seconds and wait for it to engage.

(2) Getting back on the gas at slow speeds, This is that lag where the car lurches forward unless you baby the pedal so much that someone is gonna drive up your ass. It's the same thing, The car goes into neutral and it takes it sweet ass time to get back in gear when you press the gas.

I've always thought this was normal for a Cruze... I wish it wasn't.

I think a tune and spark plug gap might help with part (2) ... I hope anyway. I heard that Ford does these sort of tunes on their own, My buddy got rid of his Focus because he hated the A/T but before he traded it back they offered him a tune for the transmission.


in response to #2 so-to-speak, are you referring to when you are driving and you take your foot off the gas for a quick sec and the RPM drops a few numbers? are you referring to that as the vehicle lurching? My car does that. 2012 LS
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #14 ·
My car just lurched when I was peeling out of my work parking lot to get into traffic. (btw it was fast.. went from 0 - 35 so quick I didn't even realize how fast I was going!) and once it hit 40 it was like "ooo I wanna go FASTER!" and started lurching a bit. I was like woah woah woah slow down baby red light! and started braking lol.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top