Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Just kinda wanted to see if anyone else was having this issue. I own a 2014 Cruze 1LT RS with about 3,500 miles on it.

After driving on the highway (about half an hour at about 70mph) I notice that when I turn off the engine there is a squeal / squeak that comes out of the engine for about 3 or 4 seconds.

I know - super descriptive, but again just wanted to see if anyone had experienced this or has any ideas. Going back to the dealership and just saying "it squeaks" isn't very helpful.

Thanks y'all!

-Goose
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
So, heard back from the dealer today. I'm only updating this in the event someone else comes across the issue.

Apparently there is an issue with the crankshaft seal and the engine de-pressurizing. When the engine releases pressure it isn't releasing properly due to a faulty seal. So they've ordered the seal and hopefully this solves the issue.

Note: I am in no way "car literate" and this is just what the dealer told me.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
eh, sorry for bumping an old thread, and I felt like you at least deserve a reply.

Since they've replaced this crankshaft seal the engine has been silent when turning it off. I have no idea what was actually causing the issue, but the new seal seems to have done it.
 

·
Registered
Joined
·
12 Posts
So, heard back from the dealer today. I'm only updating this in the event someone else comes across the issue.

Apparently there is an issue with the crankshaft seal and the engine de-pressurizing. When the engine releases pressure it isn't releasing properly due to a faulty seal. So they've ordered the seal and hopefully this solves the issue.

Note: I am in no way "car literate" and this is just what the dealer told me.
Hey Goose,

Funny enough I started my 13' Cruze this morning and had some weird clicking/squeeling going on from what sounded the top left of the engine, could be lower didn't want to get in there too much. Did you hear this at all when starting your car and did you ever hear any clicking to what I can describe as a piece of plastic hitting a spoke of a bicycle wheel.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
Hey Goose,

Funny enough I started my 13' Cruze this morning and had some weird clicking/squeeling going on from what sounded the top left of the engine, could be lower didn't want to get in there too much. Did you hear this at all when starting your car and did you ever hear any clicking to what I can describe as a piece of plastic hitting a spoke of a bicycle wheel.
I did not hear any metallic sounds (like a clink)..... I also just realized how hard it is to actually type these sounds out :)

The sound was more rubbery.... if that makes any sense.

I only noticed the noise when I turned the car off after at least 15-20 minutes of driving. Starting it up and quickly turning it off after sitting all night wouldn't cause the issue. I only noticed it one day I turned the car off and still had my windows open. The sound was coming from the passenger side of the engine closer to the cabin.

I'm sorry, as vague as this sounds this actually took a lot of thinking back and trying to accurately describe the sound!
 

·
Registered
Joined
·
36 Posts
Noticed this noise myself in my recently purchases 2014 Cruze and found this thread. In case anyone wants to replace their crankshaft seal on their own, this video might help.

 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top