Chevrolet Cruze Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
My heater fan has been making a faint squeaking mainly when on the slower settings and is driving me crazy. Does anyone know if there is a way to access the bottom of the fan so I can put a little lube on it. I have put my hand in the filter opening(while it was off of course) and it feels like the top of the fan where it spins is not open so you could not drip or spray something down there to lube the fan shaft. Looking for any help before I lose it! Already tried the radio louder but I still know it is doing it and can hear it during quiet moments. Thanks in advance. My wife doesnot think that this a good reason for a louder exhaust either unfortunatly
 

·
Banned
Joined
·
10,296 Posts
Sure looks like a throwaway to me, but never had reason to remove mine yet.



On other recent GM vehicles the blower wheel was hot stamped unto the shaft, no way to remove it without breaking it. The telltail sign to me from this photo is the blower wheel comes with the fan, can't even use a pal nut, but use to use a real nut. Then the case halves are welded together.

How maybe miles on your Cruze? Normally they go around 80K miles. Don't know about the controller either, solid state. When the blower goes takes this baby with it. Whoops no photo but another 110 bucks.

Use to pride myself on rebuilding these blower motors, but not anymore, tees me off.

You will never be happy with an aftermarket blower motor. Could try removing it and pouring Mobil 1 between the squirrel cage blower wheel and the motor. Assume you are out of warranty.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Everything works properly. I should have been more specific I guess. I am pretty sure that the blower wheel lubricant has dried out. Even to fit the spray straw on the wd40 from underneath and give it a squirt. If anyone has done this successfully let me know
 

·
Premium Member
Joined
·
6,918 Posts
I don't think spraying it will fix the problem, more than likely the bearing is making noise because its failing. Mine started making noise around 30K, did not get into dealer before B2B warranty ran out so now I have to deal with this annoying sound.

Mine only makes noise on fan speed 1 or 2, turning up to 3 or 4 for a short period will quiet fan sometimes for 30+ minutes. Might take it apart this summer to ensure I did not drop any leaves when I changed the cabin filter.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
Thanks for the replys. Sounds about the same thing, but man I find it hard to believe the whole thing would have to be replaced. I did find some foliage when I last changed the filter and there was no noise until a few days later after cleaning out the wheel and replacing the filter. Two things that drive me crazy, a fan noise and wiper blade noise. If that starts I will have to keep a blanket and spray bottle with squeegee to drive comfortably
 
1 - 5 of 5 Posts
Top