Chevrolet Cruze Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 · (Edited)
1.4L Cruze LTZ. Over the last couple of days, I changed the valve cover gasket and tranny fluid. I saw a vast improvement with the drive since. Today, I had new tires put on, and the car drove well for a couple of hours. I just took it on the freeway for the first time today, and ran into some issues. The car started jerking on acceleration, the check engine light was flashing, and the "Service Stabilitrak" warning popped up. I pulled over and turned the car off, let it sit for a few minutes, and started it again. The warning and engine light were off, but the car started whining on acceleration and still had some jerking. I have a video of the sound, if it may help diagnose.

https://youtu.be/jQnOTa9R8Bw
 

·
Administrator, Resident Tater Salad
Joined
·
17,208 Posts
CEL flashing is a misfire condition. I'd start by making sure the spark plugs are torqued down and checking that the coil pack springs are straight in the boots.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
Took another look and noticed oil seeping from back and center of valve cover. There is also a loud whistling when I remove the oil cap or dipstick.

Sounds like the infamous faulty valve cover assembly. Perhaps spark plugs were flooded?
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Got the a/c issue resolved on my 2013 1.4L Cruze LTZ. Over the last couple of days, I changed the valve cover gasket and tranny fluid. I saw a vast improvement with the drive since. Today, I had new tires put on, and the car drove well for a couple of hours. I just took it on the freeway for the first time today, and ran into some issues. The car started jerking on acceleration, the check engine light was flashing, and the "Service Stabilitrak" warning popped up. I pulled over and turned the car off, let it sit for a few minutes, and started it again. The warning and engine light were off, but the car started whining on acceleration and still had some jerking. I have a video of the sound, if it may help diagnose.
Hello caldridge4,

We're very sorry to hear about the jerking and warning light concerns you've experienced with your Cruze. Have you made your dealership aware of this yet? If not, and you would like to visit your dealership to have this checked out, please send us a private message and we would be happy to help.

Chelsea D.
Chevrolet Customer Care
 

·
Administrator, Resident Tater Salad
Joined
·
17,208 Posts
Took another look and noticed oil seeping from back and center of valve cover. There is also a loud whistling when I remove the oil cap or dipstick.

Sounds like the infamous faulty valve cover assembly. Perhaps spark plugs were flooded?
Gasket breach could do it. Creates a massive vacuum leak. Whistling when oil cap or dipstick pulled is normal - creating an even bigger vacuum leak.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
Pulled the ignition coil again today and see many issues. I ordered the valve cover assembly and a new ignition coil today. I'll also change spark plugs while I'm in there.

I also moved her to the side of the driveway and revved her a couple of times and didn't hear that sound from yesterday.

Hopefully the disaster I just uncovered fixes everything.
 

Attachments

1 - 7 of 7 Posts
Top