Chevrolet Cruze Forums banner
1 - 20 of 60 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have a 2011 LS with 12k on it. I have an entire series of small paint chips (spec size) on both sides. They are vertical going about 1/2 way up the hieght of the door and located on the body where the doors close. Dealer says not seen anything like this yet and looking into. I don't drive on any unpaved roads, however it was a rough winter with road salt etc...

Anyone else?
 

·
Registered
Joined
·
23 Posts
I've only had mine about 3 weeks and I have about 3300Km on mine and I'm seeing the same thing but so far only on the drivers side. I looked at both sides last night and was shocked to see just how bad it is in such a short time. It's almost as if the door is set in a little too far and the debris is catching it instead of flowing past.
 

·
Registered
Joined
·
200 Posts
There are plenty of other threads on this. It is a common issue that some Cruze owners have, while others do not. Take it to your dealer, some dealers will re-paint and/or add splashguards at their cost.
 

·
Registered
Joined
·
207 Posts
we do not have the problem but if i notice it i would install a pair of splashguards, also.
 

·
Registered
Joined
·
567 Posts
I thought the problem was not the absence of splash guards, but the adjustment of the rear door being to far in?
 

·
Registered
Joined
·
31 Posts
Had the same problem with my LS. I contacted GM and my dealer. Car repainted,3m Tape put on, doors realigned, and larger mud flaps put on the front. All at their cost. and a loaner 2011 Buick Regal for 10 days. oh ya :) Hopefully problem fixed
 

·
Premium Member
Joined
·
3,975 Posts
Has anyone had this problem with the RS package installed? I don't recall seeing that on the previous threads. My Mazda Protege5 has rocker panel addons that are similar to those on the RS and there are no chips behind the wheelwells on it. I am thinking the skirts alter the airflow and thus the chips are not occurring.
 

·
Registered
Joined
·
207 Posts
I don't have my car yet, but this has me concerned. Hopefully, the door alignment issue will be resolved.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
Had the same problem with my LS. I contacted GM and my dealer. Car repainted,3m Tape put on, doors realigned, and larger mud flaps put on the front. All at their cost. and a loaner 2011 Buick Regal for 10 days. oh ya :) Hopefully problem fixed
Can I get the dealer info to refference? My dealer says he's checking, however it's been a week and I'm not getting that warm & fuzzy feeling.

Thanks
 

·
Registered
Joined
·
72 Posts
I took mine back in today to the body shop and had told them about what I read here. It is going back in on wednesday to get fixed, the guy agreed that the door was to far in and causing the problems, it has even begun on the passenger side also. Said he hoped to get my car back to me friday. They are fixing the chips and putting the 3m tape on, I may have the mud flaps put on, still deciding.
 

·
Premium Member
Joined
·
2,475 Posts
My dealer refused to do anything about the rock chips, said it might be a design flaw and that I should just get it repainted every few years to keep it fresh.
 

·
Premium Member
Joined
·
2,475 Posts
link that you emailed? i've gotten no where with GM in the past

also clean pics of the problem everyone else is having so i can be sure this is the same issue
 

·
Registered
Joined
·
31 Posts
I just went to GM.ca and entered a concern on the complaint link and a lady from GM called me weekly to check on progress. And dealer was great too.
 
1 - 20 of 60 Posts
Top