Chevrolet Cruze Forums banner

21 - 32 of 32 Posts

·
Premium Member
Joined
·
4,652 Posts
UPDATE 2: Took the car to my local car parts store for a code scan and it spit out a laundry list of codes. I also noticed that the dealer had left the MAF sensor connector unplugged. Many of the codes are likely related to the MAF being unplugged while driving around the past 24 hours. Sensor is now plugged in and have borrowed my neighbor's code reader to clear the codes and see what ones come up now.
Ugh! I can't stand when a dealer has no attention to detail.
 
  • Like
Reactions: Starks8

·
Registered
Joined
·
18 Posts
UPDATE 3: After clearing the codes and driving around this morning we have the following codes to investigate.
P0103 "MAF circuit high input"
P0098 "Intake air temp sensor circuit high"
P0113 "Intake air temp sensor circuit high"
P0336 "Crank position sensor A Circuit Range/Performance"
 

·
Premium Member
Joined
·
4,652 Posts

·
Super Moderator
Joined
·
7,682 Posts
I have been doing some research and this is the exact problem I am having with my car. I have not taken my 2014 auto cruze LS to the dealer yet. I have 39xxx on the clock. Would something like this be covered under the 100k powertrain warranty?
If it is TCC then yes, it should be powertrain warranty.
 

·
Registered
Joined
·
206 Posts
Took my cruze into the dealer last week. They replaced the timing belt cover because it was "vibrating" under powertrain warranty. The car seemed to be operating normal on my 3 mile drive home from the dealer. Then when I got in the car to go to work the next day it was back to the same issues. Just dropped it back off last night to be looked at again. I hope whatever it is is taken care of this time! Not a fan of the Trax loaner I was given! haha
Technically it is a timing chain cover =P

I can't really find a google image to confirm, but is it possible the passenger side engine mount is bolted to the timing cover? Kind of curious that a timing cover was cause for vibration and included in the powertrain warranty.

If you could ask for the old timing cover, then we could see if it is cracked or something.
 

·
Premium Member
Joined
·
7,928 Posts
1.8L have a timing belt and 1.4 turbo have a timing chain IIRC. I have a 1.8L. I am sure that cover is long gone since it took me a week to get it back in the shop!
Maybe a friendly moderator can move your messages to the appropriate section to give you better visibility. This section is for the Cruze diesel. Totally different powertrain.
 

·
Premium Member
Joined
·
4,652 Posts
Maybe a friendly moderator can move your messages to the appropriate section to give you better visibility. This section is for the Cruze diesel. Totally different powertrain.
I missed this one. Thanks for calling it out, I will take care of it.
 

·
Registered
Joined
·
14 Posts
Add me to the list of stumbling. Mine has done it since I owned it. Mine seems to be depend on engine temperature. It seems to be worse in the first several minutes of driving. Tried manual shifting the trans, and not much change. Fuel filter change does nothing. Changing fuel stations has had no change. Once the car is warmed up, it's fine.
I had the car in for the DEF Heater change, and the dealer commented on it and said it needs the throttle body cleaned. Obviously I didn't have it done.
 

·
Premium Member
Joined
·
4,652 Posts
Add me to the list of stumbling. Mine has done it since I owned it. Mine seems to be depend on engine temperature. It seems to be worse in the first several minutes of driving. Tried manual shifting the trans, and not much change. Fuel filter change does nothing. Changing fuel stations has had no change. Once the car is warmed up, it's fine.
I had the car in for the DEF Heater change, and the dealer commented on it and said it needs the throttle body cleaned. Obviously I didn't have it done.
I just reread this entire thread and have unfortunately come to the conclusion that there never was a conclusion to this issue.
 

·
Registered
Joined
·
3 Posts
Shrudder, Stumble, Hesitation & Die.

2011 Chevy Cruze 2.0 T-Dsl AT - Car runs at 100kph, 1,000 to 1,500 rpm, then you feel like there's a misfire, but maybe because the interia, the engine does die, although while in traffic & slow speed, the engine cuts of, I have a push start system on an automatic transmission which becomes scary as I hold up traffic behind.

Symptoms - Engine starts, idles & revs. When gear is engaged, car moves a few feet and dies.

History - Replaced, Fuel Filter, High Pressure Fuel Pump (w/ DTC), Negative Ground cable to battery, Cleaned Tank & Fuel Lines replaced diesel, Cleaned EGR & Throttle Body. Checked & corrected Air Conditioning freon pressure as I didn't notice stumbling on high speed when A/C was off. Cleaned Fuse box - removed fuses and relays.

Around 3 DTCs appeared although upon performing checking procedures, connectors have connectivity & within correct resistances, voltages correct pertaining to the BCM & Theft Deterrent circuit.

Now engine will turn like the starter is stuck. In the shop for almost 2 weeks now, mechanics dumfounded on cause.

Any advise?
 

·
Registered
Joined
·
3 Posts
Cruze Diesel Stumbling

Shrudder, Stumble, Hesitation & Die.

2011 Chevy Cruze 2.0 T-Dsl AT - Car runs at 100kph, 1,000 to 1,500 rpm, then you feel like there's a misfire, but maybe because the interia, the engine does die, although while in traffic & slow speed, the engine cuts of, I have a push start system on an automatic transmission which becomes scary as I hold up traffic behind.

Symptoms - Engine starts, idles & revs. When gear is engaged, car moves a few feet and dies.

History - Replaced, Fuel Filter, High Pressure Fuel Pump (w/ DTC), Negative Ground cable to battery, Cleaned Tank & Fuel Lines replaced diesel, Cleaned EGR & Throttle Body. Checked & corrected Air Conditioning freon pressure as I didn't notice stumbling on high speed when A/C was off. Cleaned Fuse box - removed fuses and relays.

Around 3 DTCs appeared although upon performing checking procedures, connectors have connectivity & within correct resistances, voltages correct pertaining to the BCM & Theft Deterrent circuit.

Now engine will turn like the starter is stuck. In the shop for almost 2 weeks now, mechanics dumfounded on cause.

Any advise?
 

·
Registered
Joined
·
1 Posts
My Best friends (2010 Cruze Manual) does exactly this in 1st gear only and it seems too stop after driving for about 15mins or so... Would love too hear if the New MAF Sensor fixed this issue.. i am starting to worry she got a lemon as she purchased the vehicle privately.:cry:
 
21 - 32 of 32 Posts
Top