Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
533 Posts
Discussion Starter #1


What do you all think about this? I feel like I'm getting subpar mpgs for my drive...

I have a 2012 1LT RS A/T with 29k miles on it...I'm also running the "Eco/Tour" select a tune from trifecta and an AEM SRI (which had no affect on mpg). My computer regularly reports 32mpg when the actual is like 26. It says "fuel used - 10 gallons" and then I actually put in 12. It used to be more accurate.

Anyways, my daily commute is 9.8 miles each way...and about 8.6 of those miles are 55mph highway (albeit with a few stop lights). I also drive a lot of other places, but none that I would consider "urban."

Does this seem normal to any of you? My tires are at 43psi cold (stock firestone's). I don't use the touring mode very often. Also, I get 20-22mpg driving a V6 camaro and that's much more fun to drive and I don't worry about idling and A/C use in that car either.

That's another thing, for the past few weeks the weather has been nice and I barely use A/C at all.

I'm thinking I may flash back to stock for the week and see if the tune is causing my FE to drop. (It has to be done anyways it's going to the dealer next week).

Thank you for your replies!


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
158 Posts
ive heard the computer estimates tell you lies to make it sound good. I track mine and the car will tell me my average is 42 and im actually getting around 38.
 

·
Registered
Joined
·
9 Posts
Thats not too bad. I drove my moms 2012 Cruze today and when I got in the car it was showing average MPG of 22.1 and by the time I got back home average MPG went to 22.8 the car actually hit 100k miles as I was driving today.
 

·
Registered
Joined
·
310 Posts
My DIC is surprisingly accurate on average, although it can be off up to 3 or 4 mpg on a single tank. For this calendar year, I'm averaging 31.3 mpg at the pump and 31.5 on the DIC. That's just over 50% HWY on a '14 LTZ (automatic 1.4T obviously). I keep the tires between 35-40 psi and I don't worry about things like AC, but I don't let the car idle much (I don't use the remote start and I go into fast food restaurants instead of the drive through for example but I don't shut the car off at stop lights or anything).
 

·
Registered
Joined
·
2 Posts
My DIC is fairly accurate too. However, since the recall to update the software I've lost about 4 to 6 mpg. I have a 2012 ECO, 61,000 miles approx. and was averaging between 33 and 36 mpg. Now I'm luck to get 29.5 mpg. About to call my dealer to see if they can reverse the upgrade. Probably not possible but I'm definitely not liking this at all. Also, several times with the cruise control on when it drops by 3 mph and goes to speed back up, the RPM went up to 4500. Did not have this issue before the recall.

Anyone else notice this issue after the recall upgrade?

I've previously had acceleration issues where I've had to "floor it" to get going when needed. This happened almost 2 years ago, dealer could find nothing wrong. Took it back about 4 months later and they said I had a vacuum leak. Fixed and ran good. Now it's doing it again and on Saturday, twice I had to "floor it" because just pushing on the accelerator as usual the car didn't move or go up on RPM's.
 
1 - 6 of 6 Posts
Top