Chevrolet Cruze Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Today it was 25 degrees out and I had a dentist appointment at 11am. At 1030 I remote start my Cruze with the key fob. 10 minutes later. I go out to the car and it won't let me unlock the doors. I go get my second fob, same result. I get out my cell phone and use the On Star app to unlock the doors. It works. I get in and step on the brake and push the start button. No response. It says that it doesn't read the fob. I put it in the center console as requested. Nothing. I use On Star to turn off the car. It works. The doors automatically lock and now they won't unlock to let me out ! I had to pull up on the button. I get out and the alarm starts sounding. It won't turn off with the fobs. I use On Star app to stop the alarm sounding. My fobs STILL wouldn't work. I'm highly irritated now and I just go and get my other car to go to the dentist. I was 15 minutes late. I come back home 2 hours later and everything is working again. Good thing I had the On Star app to open the doors. What happens if you don't have On Star and the doors won't open ???!!! At least this occurred in my home drive way. Anyone else have this issue?
 

·
Premium Member
Joined
·
5,535 Posts
Today it was 25 degrees out and I had a dentist appointment at 11am. At 1030 I remote start my Cruze with the key fob. 10 minutes later. I go out to the car and it won't let me unlock the doors. I go get my second fob, same result. I get out my cell phone and use the On Star app to unlock the doors. It works. I get in and step on the brake and push the start button. No response. It says that it doesn't read the fob. I put it in the center console as requested. Nothing. I use On Star to turn off the car. It works. The doors automatically lock and now they won't unlock to let me out ! I had to pull up on the button. I get out and the alarm starts sounding. It won't turn off with the fobs. I use On Star app to stop the alarm sounding. My fobs STILL wouldn't work. I'm highly irritated now and I just go and get my other car to go to the dentist. I was 15 minutes late. I come back home 2 hours later and everything is working again. Good thing I had the On Star app to open the doors. What happens if you don't have On Star and the doors won't open ???!!! At least this occurred in my home drive way. Anyone else have this issue?

Ummmm, put the key in the lock and turn clockwise?

BTW, if you are inside the car and the door is locked, pull the handle twice to manually unlock.

As far as the electrical gremlin you experienced......no clue.

Rob
 

·
Administrator, Resident Tater Salad
Joined
·
17,486 Posts

·
Premium Member
Joined
·
8,003 Posts
Yup. Sounds like the receiver is dead for some reason. It may not like the cold.
 

·
Registered
Joined
·
692 Posts
1. My 16 did this several times, ended up needing reprogramming
2. I did change the battery in the keyfob first to make sure that wasn't it

it was intermittent, so it was a little frustrating
 

·
Moderator
Joined
·
10,712 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #10 ·
Thank you to all who responded. I am still learning about all the bells and whistles of this car. I need to make an appointment with my dealer and get the receiver replaced. Now I know where the key hole is !
 

·
Registered
Joined
·
3,447 Posts
I"m guessing that B is the 4th digit to which i'm screwed. LOL

I have yet to pull my driver handle twice to open door. But the other 3 however need twice. Or if the door lock setting is set for all doors. Then only once is needed.
 

·
Registered
Joined
·
414 Posts
Only time mine didn't open the doors, was after my vacation, the battery was a complete goner.
I can't remember if my doors were locked, or unlocked, but remote did nothing.
Ahh.. The wonders of simple mechanics!
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #13 ·
Well.......it happened again this morning when I was trying to leave for work. I have discovered that it only occurs whenever I remote start the car two times . I had to wait 30 minutes before the fob worked again. I made my appointment at the dealer and have to wait 9 days for the fix.
 
1 - 13 of 13 Posts
Top