Chevrolet Cruze Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 · (Edited)
hello i just got an oil change, and at first i noticed the smell of oil in the cabin which went away. I checked under the hood and heard a ticking noise with engine at idle. Also there is a slight vibration that slightly shakes the engine and the k&n intake i have on. Could this be a problem with the oil used? I was using dealership semi-syn oil and i just went to valvoline for full synthetic they put in

its a 2014 ls automatic with 48k miles
 

·
Registered
Joined
·
383 Posts
hello i just got an oil change, and at first i noticed the smell of oil in the cabin which went away. I checked under the hood and heard a ticking noise with engine at idle. Also there is a slight vibration that slightly shakes the engine and the k&n intake i have on. Could this be a problem with the oil used? I was using dealership semi-syn oil and i just went to valvoline for full synthetic they put in
Did you check your engine oil level by any chance?

Sent from my LGMS631 using Tapatalk
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #4 ·
more information: my buds say the noise is normal and its normal for engine to vibrate slightly. I cant really hear the noise when the hood is closed but i dont remember the ticking ever happening before either
 

·
Registered
Joined
·
50 Posts
Which engine do you have? If you have a 1.4L turbo I would go back to the 5w30 dexos (I think that's the recommended weight) as stated in the owner's manual. There is a blurb that specifically says running another type of oil will cause problems and they also won't warranty it. As far as oil goes I'm not smarter than GM, I will run what they say to run in the manual.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #9 ·
Which engine do you have? If you have a 1.4L turbo I would go back to the 5w30 dexos (I think that's the recommended weight) as stated in the owner's manual. There is a blurb that specifically says running another type of oil will cause problems and they also won't warranty it. As far as oil goes I'm not smarter than GM, I will run what they say to run in the manual.
hi it's 1.8L. oil place put in full synthetic dexos idk type right now
 

·
Administrator, Resident Tater Salad
Joined
·
17,889 Posts
Ticking is the injectors and purge valve. It's normal and much quieter with the hood closed.

Yes, 4 cylinders shake at idle. If it's running MUCH differently than before, make sure the oil cap is put on correctly...a vacuum leak can cause them to feel very rough at idle.
 

·
Registered
Joined
·
50 Posts
I had a 2014 base 1.8L manual and I never heard a peep out of any of it, let alone any vibration. If this were my car and it were me I would drive right up to a dealer and have them do a oil and filter change. Now if the oil cap isn't on correctly that's obviously a quick fix, otherwise that's what I would do.

I wonder if there is a chance they put on the wrong size oil filter? I don't know much else to add since you noticed it immediately after the oil change. The smell you experienced is probably a little spillage and that I would consider normal. The key is it hasn't come back.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top