Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Started 5/15/2016 by CRUZETALK.com, my Heart Best wishes and THANKS to all our Veterans.

Chevy Cruze 2013 LS 1.8, 38'000 miles, have a # 3 cylinder misfiring, Service Cylitrack and Service Tracking screens came up, troubleshot, first replacing the spark plugs, no change. Switched spark plugs #3 with #2, no change, any suggestion? Will be greatly appreciated, for I can't afford Dealers costs. Thanks
 

·
Premium Member
Joined
·
881 Posts
might have to replace the ignition coil pack ... and unfortunately, you can't just replace the one for cylinder 3
 
  • Like
Reactions: Merc6

·
Moderator
Joined
·
2,170 Posts
Have you checked that your battery is holding voltage and your alternator is charging it? Theres a lot of electronics that are sensitive to low voltage and start causing all kinds of weird issues.
 
  • Like
Reactions: Merc6

·
Moderator
Joined
·
10,712 Posts
Have you checked that your battery is holding voltage and your alternator is charging it? Theres a lot of electronics that are sensitive to low voltage and start causing all kinds of weird issues.
Dealership will do this 1st since it's Free.

might have to replace the ignition coil pack ... and unfortunately, you can't just replace the one for cylinder 3
Once I did cable swap under warranty, dealer replaced the coil pack under good faith since that was what I told them was wrong with my car. I'm 3 coil packs into ownership. If it turns out to be coil pack you are better off getting it online. Dealer will mark it up then charge labor.


Have you taken the boot and spring out and looked inside yet? This is what mine looked like when "It was beyond electrical cleaner and a q tip temp fix"








The spring for that cylinder... I'll let you pick that one out the bunch.



 
1 - 6 of 6 Posts
Top