Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
TPMS (Tire Pressure Monitoring System).

Today was the second time in a row that on my drive home from work I get this blinking light...

...and a message on the DIC saying "SERVICE TIRE PRESSURE MONITOR."

When I bring up the Vehicle Info Menu on the DIC, the page for the TPMS shows pressure for all four tires (at about 39, since at this point I've been driving about 18mi), except for the rear-left tire which comes up as "--".

My car is brand new, a 2012 with aprrox 2,100mi on it now. Has anyone else had this issue? A hyperlink to a thread or article on the issue would be great.

Thanks! :)
 

·
Registered
Joined
·
128 Posts
I am not 100% sure, but go to a tire fill station, your local gas station... Let out the air in your tires until they reach like 12-15psi, and wait a few minutes. This should reset your TPMS, then go ahead and fill them back up to 35PSI which is what the tires should be (Cold) If they are hot, i'd go to about 38PSI, which should drop to 35PSI once they cool down.
 

·
Premium Member
Joined
·
4,490 Posts
Well on all the tpms sensors ive worked on the only way to reset them is to take a tpms reset tool and its all bluetooth and tou have to go to every tire with this machine wile its hooked uo threw your obdII and that's how if works take it to your local mechanic shop it only takes 30 min

Sent from my R800x using AutoGuide.com App
 

·
Premium Member
Joined
·
4,490 Posts
What we do at the shop I work at is chrck spare tire if applicable.

Sent from my R800x using AutoGuide.com App
 
1 - 4 of 4 Posts
Top