Chevrolet Cruze Forums banner
1 - 20 of 37 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Help! I bought my 2011 Chevy Cruze two months ago. I have completely loved it until a few days ago. I know that the tranmission shifts hard. I realized that from the moment I test drove it, but this is something different. It has started really shifting harshly when slowing down. It makes an odd noise and I feel a strange thumping sensation. I took it to the dealer, and they told me that I don't know what I'm talking about because they put it on their machine and it is not showing any errors. The service man told me that it's the way I'm driving that is making it do that. Now, I'm not driving it any differently than what I did for the last two months! I am so frustrated! I know that this car never did this before. It's really noticable, and it's very upsetting to me. Please, has anyone else had this problem?
 

·
Premium Member
Joined
·
162 Posts
Is it an automatic or manual? I'll assume it's an automatic, try driving in manual mode and see if it does the same thing, and if the transmission struggles with a particular gear or every gear. It's really a matter you proving to the dealer that somethings wrong. Take a ride in another Cruze with the service manager and point out the differences between the two.
 

·
Registered
2012 Chevy Cruze 1.8 (soon to be 1.8t) LS... white
Joined
·
762 Posts
I agree. I would compare one that functions properly to yours.
 

·
Registered
Joined
·
3 Posts
not to worry guys, im sure that as soon as someones car hits 10k the tranny will pop, and there will be a TSB that GM tries to hide. its all covered under the 100k mile power train warranty so if somethings going to happen itll happen before 100k miles.

just push the trans a little hard to get it where its going (break it real good) so the dealer cant say "HM NOTHINGS WRONG"
 

·
Premium Member
Joined
·
2,859 Posts
My LTZ used to have this problem but I guess it just worked in and fixed the issue itself. Try easing up on the gas pedal for a more smoother approach.
 

·
FI Lunatic
Joined
·
1,380 Posts
Take a ride in another Cruze with the service manager and point out the differences between the two.
I agree...tell the service manager to get his/her a$$ in there and go for a ride with you driving the car...then show him/her what the heck is going on!
 

·
Registered
Joined
·
5 Posts
I had the same exact issue occur with my Cruze, see my thread "transmission not shifting." You will see the horrible crap GM and their dealers have put me through.. My transmission stops shifting hard if I turn my car off and let it sit for at least 15-30 minutes and will not do it again for weeks - are you experiencing this too? There are no codes and apparently GM dealers can't diagnose or fix anything without being able to read a code.
 

·
Registered
Joined
·
207 Posts
why can't the engineers at gm reprogram these auto trans to make it shift more friendly? is it rocket science?
 

·
Premium Member
Joined
·
3,975 Posts
why can't the engineers at gm reprogram these auto trans to make it shift more friendly? is it rocket science?
It seems that the Buick version of this transaxle shifts much smoother, so it's probably not rocket science, but then, Chevy probably doesn't have any rocket scientists anyway. Either that, or the request for reprogramming the 6T40 hasn't made its way through the layers of management for budget approval and planning. Remember, it still takes GM 6 months to organize a fire drill, much less reprogram a TCU. :disgust:

Jim
 

·
Premium Member
Joined
·
3,975 Posts
Upon reflection, I wonder if they have changed the TCM programming for 2012? I talked with a salesman at a local dealership last week and he is driving a 2012 Cruze as his company car. He stated that it shifts very smoothly and hasn't experienced the hard shifting that we have seen reported here. It will be interesting to see if 2012 owners here report the issue. If they have changed the TCU maps, then the big question is why is there not a TSB available for earlier production Cruzi?
 

·
Registered
Joined
·
144 Posts
iam having the harsh shifting issue too my car was built in dec i took the car back to the dealer ofcourse they knew nothing about any tsb and told me the car shifted fine . well i now have 12000 miles on it and iam getting really frustrated with this car if something isnt done with this trans iam going to trade it off . here is the last eight of my vin B7145576
 

·
Registered
Joined
·
28 Posts
There is a transmission reprogramming for harsh upshift and downshift
I can see if there in a update for your car would need last 8 of vin #

B7250558

GM really needs to get a different engineer to program these transmissions!! I had a rental 2012 Focus for work last week and that auto trans is PERFECT. GM are you listening?!

Oh and another thing, this full throttle at 10% or less pedal travel is friggin annoying as ****. Who the heck programmed this car. Way too much expo in the throttle travel, move it a bit back towards linear travel.

Again, go drive a 2012 Focus auto... You'll be amazed at the difference. Love the rest of my Cruze, but the powertrain is killing it for me. And all it would take is some reprogramming by an engineer that knows what he is doing.
 

·
Registered
Joined
·
6 Posts
It is not list in the pi but there is a lot of updates not list it. I can not tell what the current calibration in your car is if you have a scan tool it will show it

Module:Operating systemTransmissionTransmission diagnosticSystem
55578537 - Transmission
55578969
55579591
55580081
55580378
24260256
24260650Part Number CVN Description 2426065000009EEBTransmission2426025600002D48Transmission5558037800006888Cal Improvement to Reduce Slip555800810000C596Cal Improvement to support RPR2 Calibration Release5557959100006FDBCal Improvement to support RPR Calibration Release5557896900004AA2New calibration for start of production555785370000E75ETransmissionSelected Options: VIN:1G1PG5S90B7145576Controller:TCM Transmission Control Module - ProgrammingHardware:24256524
 

·
Premium Member
Joined
·
2,134 Posts
<begin NBrehm patented rant>

I know there were some issues with calibration of the trans (one of the major reasons I went with an ECO instead of the LTZ, i didn't like the transmission when I drove the LTZ and in 2011 no manual :(, and also I'm willing to bet one reason why the manual is available in all models for 2012 ). I also think you guys may need different dealers or some understanding when it comes to dealing with them. My dealer has been nothing but fantastic for years, but being a mechanic myself you have to understand that sometimes the issues are not easy to find, especially when you have no point of reference since you have never driven the car before. Then if you get all pissed off well then that mechanic has no reason other then cash to feel like they need to help you. I guarantee you they are doing everything they can to fix your problem because in the end if you aren't happy you go someplace else. Sometimes a little patience goes a long way and you will always catch more flies with honey. Treat your service department with respect and I guarantee you will get it back. In the end this is an inexpensive car and to get you all the cool things in your $20K car somewhere corners were cut. Not to mention you are talking the first year of production and no matter how much you test there are going to be gremlins that need to be worked out. I understand the frustration but give your dealer a chance to make good before you go too crazy over it, and sometimes that means multiple visits, especially with a new model.

<end rant>
 

·
Registered
Joined
·
2 Posts
Oh dear. I also have a bad transmission. I have a three month old cruze eco. It shifts hard. Sometimes it wont engage. The rpms gomup, engine winds out but The car wont move. I am so bummed out. I really like my little car.
 
1 - 20 of 37 Posts
Top