Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So I have a 2011 chevy cruze, I was driving down the road and a warning light came on saying "transmission hot idle engine" now its wont move when in gear, so i put it on jacks and put it in drive it will drive, but when I set it on the ground and put it in drive it just revs like its in neutral. Please HELP someone
 

·
Registered
2013 Chevrolet Cruze LT RS
Joined
·
8 Posts
For your sake, hope that it's not the transmission. What it could be is the driveshafts coming out of the transmission that connect to your wheels. Most likely if it won't wove the car, it is either getting restricted by the weight of the car itself, or there is an underlying issue in the transmission gears or clutch that it can't support the force it takes to move the car. My recommendation would be to get the car towed to a transmission shop to get it looked at. DO NOT try to make it drive more than you have to. All you will do is make the problems worse and possibly damage it beyond repair!
 

·
Registered
Joined
·
2 Posts
So I have a 2011 chevy cruze, I was driving down the road and a warning light came on saying "transmission hot idle engine" now its wont move when in gear, so i put it on jacks and put it in drive it will drive, but when I set it on the ground and put it in drive it just revs like its in neutral. Please HELP someone
I'm having the same problem I have a 2013 help;)
 

·
Registered
Joined
·
60 Posts
You can try changing your trans fluid because it sounds like you might of burnt it, but it sounds like your either going have to find a used trans or see if it could be rebuilt.
 
1 - 10 of 10 Posts
Top