Chevrolet Cruze Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Hey guys, so as we all know, our cruze cars display miles driven, gallons of fuel burned, OLM, etc.

Believe it or not, i somehow managed to reset my trip A tripometer, dont ask how as i know you have to hold down that button at the end of the stalk, and my trip b i reset a little bit ago myself. But the point is, my trip A is now gone and my averages are gone. I fully replaced my battery recently due to stock battery leak, did this cause it? Anyways, is there ANYWAY i can revert back to old values? I would love to see my MPG for all 65k miles i have on the car. Thanks


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
5,126 Posts
As far as I know there is no way to revert back to a previous display and sounds like when replacing the battery someone held the 2 post pos/neg causing an ECM reset or somehow inadvertently you reset the wrong trip odo. Replacing the battery should not do that. I had my battery replaced and my trip b [email protected] 35K miles on it was still avail Trip A I reset when fill up was the same.
 

·
Premium Member
Joined
·
4,652 Posts
Mine reset itself once for no apparent reason.
 

·
Administrator
Joined
·
25,598 Posts
The trip odometers will reset themselves anytime the battery is out for an extended period of time. They are maintained by the memory in the instrument cluster and as soon as the instrument cluster's backup battery dies so do the trip odometers and your ECO display histories.
 

·
Premium Member
Joined
·
4,652 Posts
I think in my case it was due to the negative battery cable issue. It's not happened since replacement.
 
1 - 5 of 5 Posts
Top