Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2016 Cruze limited manual shift. Have been trying to figure out trunk release for a while. Today finally figured out a combination of steps to open after I've disengaged the parking brake. First step was I put it in first gear, applied parking brake, unlocked doors, and before I could hit trunk release my kids had opened the back door. The trunk opened though. Tried again with other back door it worked again. Then tried the driver's door and no it wouldn't open. I'll keep trying other combinations like passenger door then having it in neutral. I do know previous owner did have some damage to trunk and front end. Right now the driver's window isn't working and we had to get the window closed so somethings may not be fully connected until we fix that. I'm still wondering if the trunk's actuator was replaced with wrong part too. We've had to do some repairs and with it being the limited edition even the windshield wipers are different. I'd love to know why it's working oddly because owner's manual only says important step of the parking brake applied. That only works sometimes before it is disengaged.
 

· Premium Member
Joined
·
7,542 Posts
You didn't say if this was a 2016 Limited (Gen 1) or All-new 2016 (Gen 2).

It sticks in my mind the trunk will open without the fob if the car is unlocked. But it may require all the doors to be unlocked and not just the driver's door.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I believe it is Gen 1. I did look up it's the ls model. Yes trunk from outside will open only if doors are all unlocked and engine off. What isn't happening though is while car is running, doors all unlocked, and parking brake is engaged I can't hit the trunk release to open trunk or obviously now I see with driver's door once opened I can't go around to trunk and open it with the button. This just doesn't make sense to me and I am baffled by it. I've read owner's manual which states importance of parking brake being applied. If I skip the step of opening any doors it does not work either. I spoke to someone who suggested tapping the brake a couple times that didn't work either. Honestly gave up because online I see similar issues but no solution. I believe I tried the fob (with engine running) as well but not real sure. The sometimes right after engine is turned on might be parking brake not fully engaged but I've since noticed once the parking brake is disengaged that's when the issue really occurs. Thank you for your feedback.
 
1 - 4 of 4 Posts
Top