Chevrolet Cruze Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have been trying to hunt down a lack of power on my 2011 Chevy Cruze 1.4T. My Cruze has almost no power now and is a huge safety concern when I try to accelerate and it doesn't go.

I suspected a problem with the wastegate as this is a known problem with a TSB out there. How is this not a recall by now? It was showing the P0229 code underboost at 100k miles. Took it into Pat O'Brien Chevrolet in Westlake for them to look at it. They say nothing is wrong with it! Took it back in July of this year and again they said it is running great, this is ridiculous, the car doesn't go anywhere!

I installed a boost gauge because I know something is wrong. Take a look at the 2 video clips, the turbo boost doesn't hold, it spikes then falls down on its face. Also checked the movement in the wastegate on the other video. What do you guys think? It's crazy because I had all these problems before the 100k mile warranty expired, now I'm at 129k and know what the dealer is going to say, out of warranty!

https://youtu.be/W80kECYCRQU

https://youtu.be/68U1p9zdALs
 

·
Premium Member
Joined
·
3,975 Posts
1. Did you take it to the dealer before the 100K mile mark?
2. Do you have the workorder from that visit that says there is no problem?
3. Have you contacted the Chevy Customer Care folks here to get help with this issue?
4. Why did you wait 29K miles to raise a flag on it?
5. Is there another dealer you can take it to for a second opinion?
Just ask'n
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
It's a safety concern because there is horrible acceleration. Trying to get onto a highway is dangerous, the turbo adds quite a bit on this car, 5 HP would be an understatement, it's probably more on the 50HP range.

I will have to see if I can find the old work order. It went in for a recall and I asked them about it so I don't know if it was documented. I haven't tried to talk to Chevy Customer Care either yet. I thought the issue was resolved a year ago. This is another family members car in my house, it's not my daily driver. I drove it last week and asked how long has it been running like this... It started and got her from point A to point B so she wasn't concerned until she couldnt accelerate and almost got hit by a semi.
 

·
Premium Member
Joined
·
6,918 Posts
How can this be a huge safety concern, what does the Turbo add, 5 hp if that?
The 1.4L engine without the turbo in the Chevy volt only makes 84hp, so 54HP less than the cruze 138HP. Remember though the volt engine is just a generator and it utilizes electric motors to drove the wheels. The 1.4 non turbo makes significantly less torque at a much higher RPM which is what allows a car as heavy as the cruze to use such a tiny engine without always falling on its face. Without the turbo this car would be more than under powered, it would be dangerous to drive.
 

·
Administrator, Resident Tater Salad
Joined
·
16,606 Posts
The 1.4L engine without the turbo in the Chevy volt only makes 84hp, so 54HP less than the cruze 138HP. Remember though the volt engine is just a generator and it utilizes electric motors to drove the wheels. The 1.4 non turbo makes significantly less torque at a much higher RPM which is what allows a car as heavy as the cruze to use such a tiny engine without always falling on its face. Without the turbo this car would be more than under powered, it would be dangerous to drive.
The Volt also has higher compression cylinders and a different cylinder head that necessitates it runs on 91 octane. So in reality, the Cruze makes even less than that figure without the turbo for assistance.
 

·
Administrator, Resident Tater Salad
Joined
·
16,606 Posts
OP, that looks like your bypass valve spring has gotten weak. Once it hits high boost levels, it's collapsing and sticking open and dumping off all your boost.

The Forge BPV is a great replacement.

If you suspect the wastegate actuator is rusted out inside as well, a junkyard would be a good source for that. It does look like the car is moving the arm, however, as boost builds to 16 psi and levels off. Maybe not as well as it should move...
 

·
Registered
Joined
·
112 Posts
Start looking for a new turbo/manifold. Sorry to say. Just bought a used one for my cruze and waiting for it so I can install. You can find them for relatively cheap online
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Do you think there is any chance that Chevy would warranty this? It's too bad that I have so many miles on it in a short time. Most of the new Cruze's have about 60-70k miles and are still under warranty, I expect that as the other Cruze's get to to 100k+ miles there going to see alot of turbo replacements. I know Chevy knows its an issue.

For those of you running a boost gauge on a good working Cruze, do you see steady and constant boost psi's or does the boost jump around like my video shows?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #10
Looks like I found the problem... Took the turbo off today and took a look at it... 2 cracks inside the turbo housing right at the wastegate opening... That would keep it from boosting correctly for sure, also noticed that the wastegate doesn't shut all the way when you close the valve.

IMG_20150928_224119824_HDR.jpg IMG_20150928_224331515_HDR.jpg
 

·
Moderator
Joined
·
10,695 Posts
Most likely the WG not shutting part is the pin failing. I was gonna scream spark plugs at those miles before you posted the pic of the hot side. Have you tried Tim Lally or any other dealerships? If you had issues prior to the powertrain ending they should be held to it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
I did replace the spark plugs at 100k miles, had to regap then to .028inbecauses i had them at .035in and thought they were getting blown out at the high boost, but that was the turbo.

No I haven't tried any other dealerships yet. It's my fault for not keeping good records on the car. I'm not sure my chances of going on with the bad turbo unit at 130k and asking for some help on the new unit.

If I could get the new unit for around $300 I would be really happy... That's the price it is going to cost me for a used one locally. I just always worry about used units, only had 11k miles on it so that's a good sign.
 

·
Registered
Joined
·
1 Posts
all dealerships and gm pib boards say the crack is normal its there when its built. having same issue right now. called the local dealership and the sent me the pib read out
 

·
Registered
Joined
·
1 Posts
I have been trying to hunt down a lack of power on my 2011 Chevy Cruze 1.4T. My Cruze has almost no power now and is a huge safety concern when I try to accelerate and it doesn't go.

I suspected a problem with the wastegate as this is a known problem with a TSB out there. How is this not a recall by now? It was showing the P0229 code underboost at 100k miles. Took it into Pat O'Brien Chevrolet in Westlake for them to look at it. They say nothing is wrong with it! Took it back in July of this year and again they said it is running great, this is ridiculous, the car doesn't go anywhere!

I installed a boost gauge because I know something is wrong. Take a look at the 2 video clips, the turbo boost doesn't hold, it spikes then falls down on its face. Also checked the movement in the wastegate on the other video. What do you guys think? It's crazy because I had all these problems before the 100k mile warranty expired, now I'm at 129k and know what the dealer is going to say, out of warranty!


I have been trying to hunt down a lack of power on my 2011 Chevy Cruze 1.4T. My Cruze has almost no power now and is a huge safety concern when I try to accelerate and it doesn't go.

I suspected a problem with the wastegate as this is a known problem with a TSB out there. How is this not a recall by now? It was showing the P0229 code underboost at 100k miles. Took it into Pat O'Brien Chevrolet in Westlake for them to look at it. They say nothing is wrong with it! Took it back in July of this year and again they said it is running great, this is ridiculous, the car doesn't go anywhere!

I installed a boost gauge because I know something is wrong. Take a look at the 2 video clips, the turbo boost doesn't hold, it spikes then falls down on its face. Also checked the movement in the wastegate on the other video. What do you guys think? It's crazy because I had all these problems before the 100k mile warranty expired, now I'm at 129k and know what the dealer is going to say, out of warranty!


your turbo may have a crack in it. I got a p0299 code when mine went. If you want to see a picture of the crack email me at... [email protected].
 

·
Super Moderator
Joined
·
7,000 Posts
your turbo may have a crack in it. I got a p0299 code when mine went. If you want to see a picture of the crack email me at... [email protected].
Welcome aboard!(y)

This is a really old post and the OP has not been here since 2016. Probably will not respond.

Don't forget to introduce yourself and your Cruze here.
 
1 - 16 of 16 Posts
Top