Chevrolet Cruze Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 · (Edited)
hey guys.. I've been using my usb port to play mp3's.. for about 4-5 months now.. but ahh like last week.. it for example wouldn't "restart" playing the eagles desperado at about minute 4:50 (which it would show on the display..)

So ahh finally I decided to delete the eagles song off the usb stick.. and yah it started playing again.. but then it start glitching where the usb just died? or something and it would switch to xm radio or whatever was next in the playing functions..

I've played with different flash sticks and it just glitches and switches to xm radio drops the usb.. it may talk about indexing.. quickly but that's about all I remember..

So I dunno, I don't think the port is damaged.. but something is off.. and I don't get it?

My car is 2014 LT cruze I believe the built-in stereo is a pioneer and ahh I do have it synced for bluetooth with my galaxy avant but I do carry 2 other phones so once in a while a iphone 5s or another android. it's too bad the pioneer doesn't support the bluetooth stereo streaming profile.. as I might use that once in a while (but yah when I've used it in the past on other cars it skips sometimes which sucks)
 

·
Premium Member
Joined
·
8,003 Posts
The only problem I've had with the USB is that sometime on start up it would say something like "can't read it" and switch to a different source. I was advised to use a Sandisk Cruzer. The problem didn't go away completely, but it's much rarer.

Just remember "A Cruzer for the Cruze".
 
  • Like
Reactions: obermd

·
Premium Member
Joined
·
733 Posts
I use an 8GB Kingston drive and have had no problems with it.
 

·
Moderator
Joined
·
2,254 Posts
Yeah, I have a Cruzer in mine. Absolutely no problems at all. SanDisk is the only flash drive brand I use.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
it seems like it shouldn't be the drives :( because they were working fine for months.. but I could get another one and replace..

I've been meaning to make a mp3 cd.. so maybe I'll start there?
 

·
Registered
Joined
·
1,025 Posts
Could also be an issue with the multimedia module. Mine always acted weird with my iPod and would freeze if I skip too many songs in a row. Eventually the USB port stopped working altogether. I took it into the dealer to have it fixed under warranty and now it works better than it ever did since it was new. I can skip all I want with no issues.
 

·
Conservative Acoustic Foam
Joined
·
1,028 Posts
My first instinct is a loose cable between the port and the head unit.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #8 ·
Could also be an issue with the multimedia module. Mine always acted weird with my iPod and would freeze if I skip too many songs in a row. Eventually the USB port stopped working altogether. I took it into the dealer to have it fixed under warranty and now it works better than it ever did since it was new. I can skip all I want with no issues.
yah I was wondering if I could make take it in for that?

but the problem isn't 100% able to be reproduced.. I mean, I think if I start using it right now.. maybe 5 minutes or 15 minutes or 20 and bam it'll knock out the usb and switch to xm/whatever..

And I have looked at the contacts but ahh far as I can tell for the most part the usb port in the middle thing.. looks mostly fine..

I was suspecting loose contacts.. just bad fat tables or something? But it's just so odd that it worked fine forever and now... :(

or maybe it wrote something to the flashstick(s) that is corrupted?
 

·
Premium Member
Joined
·
8,003 Posts
Have you tried it with multiple sticks? One may have gone bad.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #10 ·
Have you tried it with multiple sticks? One may have gone bad.
yep that's why I've used sticks in the plural sense.. I have about 3 total for my car at the moment.. on the good news side.. I've been listening to xm radio's comedy channels more ;)
 

·
Conservative Acoustic Foam
Joined
·
1,028 Posts
I wasn't referring to the contacts, I'm referring to the cable behind the port that runs to the head unit. I want to say I've seen from others that it is prone to become loose or disconnected.
 

·
Registered
Joined
·
7 Posts
I bought a 2014 cruze, usb was working fine, i could play pandora and my music using my htc one m9, now it wont recognize it unless i use a 3mm jack. Why would it do that.
Thanks
 

·
Conservative Acoustic Foam
Joined
·
1,028 Posts
You could play Pandora through the USB jack from an Android?

I didn't think that was possible. You sure you weren't using MyLink Bluetooth?
 

·
Registered
Joined
·
7 Posts
Hmm, all i did was plug in the usb in the center console , the usb icon came on the radio dash. I use shuttle on my android and i could play all my songs , i started pandora and it played. Maybe it was my link, hmm. Im lost
 

·
Registered
Joined
·
7 Posts
Could also be an issue with the multimedia module. Mine always acted weird with my iPod and would freeze if I skip too many songs in a row. Eventually the USB port stopped working altogether. I took it into the dealer to have it fixed under warranty and now it works better than it ever did since it was new. I can skip all I want with no issues.
yah I was wondering if I could make take it in for that?

but the problem isn't 100% able to be reproduced.. I mean, I think if I start using it right now.. maybe 5 minutes or 15 minutes or 20 and bam it'll knock out the usb and switch to xm/whatever..

And I have looked at the contacts but ahh far as I can tell for the most part the usb port in the middle thing.. looks mostly fine..

I was suspecting loose contacts.. just bad fat tables or something? But it's just so odd that it worked fine forever and now...


or maybe it wrote something to the flashstick(s) that is corrupted?
Weird, maybe i should take it in and have it looked at. Maybe there is a reset.
Oh, by the way My wife loves her car. Fantastic in the snow.
 

·
Registered
Joined
·
7 Posts
Im going to try a stick, if that doesnt work i will take it in. If it does work, hmmm. Dont know, could be a setting on phone.
My wife keeps getting on me, lol
 

·
Registered
Joined
·
7 Posts
hey guys.. I've been using my usb port to play mp3's.. for about 4-5 months now.. but ahh like last week.. it for example wouldn't "restart" playing the eagles desperado at about minute 4:50 (which it would show on the display..)

So ahh finally I decided to delete the eagles song off the usb stick.. and yah it started playing again.. but then it start glitching where the usb just died? or something and it would switch to xm radio or whatever was next in the playing functions..

I've played with different flash sticks and it just glitches and switches to xm radio drops the usb.. it may talk about indexing.. quickly but that's about all I remember..

So I dunno, I don't think the port is damaged.. but something is off.. and I don't get it?

My car is 2014 LT cruze I believe the built-in stereo is a pioneer and ahh I do have it synced for bluetooth with my galaxy avant but I do carry 2 other phones so once in a while a iphone 5s or another android. it's too bad the pioneer doesn't support the bluetooth stereo streaming profile.. as I might use that once in a while (but yah when I've used it in the past on other cars it skips sometimes which sucks)
Could it be confused with the other phones.
Delete phone then resnyc.
Im new to this built in bluetooth, i always used a usb adapter going through a radio station
 

·
Registered
Joined
·
7 Posts
Check this out, i plugged in a 300 gig external usb hard drive into the usb port, it didnt work. I reformatted it to fat32, dam thing works. Now it worked before ( my htc one m9) before we left dealer, 2 weeks later, does not recognize device, not supported. Im thinking a driver. But using a HD, oh yea... Cool
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #19 ·
hmm well one of my 3 usb sticks.. I haven't seen glitch yet.. it has only like 10 audio's on it or so.. that are like 2 hours long.. so it's possible this can just be fixed/avoided I guess.. I've boughten a new usb stick gonna try that/replace.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #20 ·
well, I've taken my new stick for a drive.. and while it has less songs on it, then the old one.. I haven't seen it glitch yet.. so things look repaired for now.. I think I can still put in 1 of my 3 sticks though and it'll glitch in 3-20 minutes.. so I may try to take to the dealership and see if they'll do something like update the software or something?
 
1 - 20 of 27 Posts
Top