Chevrolet Cruze Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi there, I've been having this issue with my 2012 Chevy Cruze ltz 1.4. The problem is when I turn on the AC I can feel more vibration coming from the engine and when I turn the AC off the car runs smooth ,can it be the engine mounts? Does anyone else have this issue?
 

·
Registered
Joined
·
3,928 Posts
Could be engine mounts.

Could also be weak motor compression.

Or something else.

Ac requires some power to make it spin. So it puts a drag on the engine. Takes up about 10% ish of engine power.
 

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
13,696 Posts
Hi there, I've been having this issue with my 2012 Chevy Cruze ltz 1.4. The problem is when I turn on the AC I can feel more vibration coming from the engine and when I turn the AC off the car runs smooth ,can it be the engine mounts? Does anyone else have this issue?
I had that same issue. One of the bolts for the AC bracket was broken off. I replaced it and the vibration was gone.
 

·
Registered
Joined
·
6 Posts
Hole-lee-freakin'-cow!
I've been having this issue for almost a year. I posted about it back then and didn't get any helpful replies. About 5 months back, I asked the auto shop that does our annual safety inspection (required here in VA) to look into it. They simply said it would be $2k to replace the ENTIRE A/C system.:eek::oops:!!!!!!
I just told my daughter (it's mainly her car) not to use the A/C for the time being. But with hotter weather approaching, I figured I'd make one more swing through this forum to see if there's any others having my issue. Found this post. Immediately went outside and found this just now! It was finger-loose, ready to fall out any minute! Tightened it up and wa-la! No need for a $2k A/C system replacement!

286897
 

·
Registered
Joined
·
41 Posts
Hole-lee-freakin'-cow!
I've been having this issue for almost a year. I posted about it back then and didn't get any helpful replies. About 5 months back, I asked the auto shop that does our annual safety inspection (required here in VA) to look into it. They simply said it would be $2k to replace the ENTIRE A/C system.:eek::oops:!!!!!!
I just told my daughter (it's mainly her car) not to use the A/C for the time being. But with hotter weather approaching, I figured I'd make one more swing through this forum to see if there's any others having my issue. Found this post. Immediately went outside and found this just now! It was finger-loose, ready to fall out any minute! Tightened it up and wa-la! No need for a $2k A/C system replacement!

View attachment 286897
Experiencing something similar. This had my hopes up for easy fix. But, my bolt is snug, dang it lol
 

·
Registered
Joined
·
2 Posts
Hi there, I've been having this issue with my 2012 Chevy Cruze ltz 1.4. The problem is when I turn on the AC I can feel more vibration coming from the engine and when I turn the AC off the car runs smooth ,can it be the engine mounts? Does anyone else have this issue?
I had the same problem, it ended up being the bottom center motor/transmission mount with rocks jammed into it. I go down a lot of gravel roads and gravel was wedged into it. The dealerships know about this issue, and had it diagnosed and fixed in less than an hour. When I turned my ac or fan on it changed the engine vibration and would rattle the inside of my car. I thought I had major problems, but it was an easy fix.
 

·
Registered
Joined
·
41 Posts
I had the same problem, it ended up being the bottom center motor/transmission mount with rocks jammed into it. I go down a lot of gravel roads and gravel was wedged into it. The dealerships know about this issue, and had it diagnosed and fixed in less than an hour. When I turned my ac or fan on it changed the engine vibration and would rattle the inside of my car. I thought I had major problems, but it was an easy fix.
Nice easy fix for you! Was your Cruze vibrating/shaking while stopped and in drive or all the time when A/C was on?
 

·
COTM Winner
2012 Cruze LTZ 1989 StarQuest 2004 TrialBlazer EXT
Joined
·
888 Posts
I had the same problem, it ended up being the bottom center motor/transmission mount with rocks jammed into it. I go down a lot of gravel roads and gravel was wedged into it. The dealerships know about this issue, and had it diagnosed and fixed in less than an hour. When I turned my ac or fan on it changed the engine vibration and would rattle the inside of my car. I thought I had major problems, but it was an easy fix.
Thanks for that info. I have noticed some vibration as well only when the ac is on. Couldn't find any loose bolts though. So now I gotta check that mount out.
 
  • Like
Reactions: o.gideonrose

·
Registered
Joined
·
1 Posts
Hole-lee-freakin'-cow!
I've been having this issue for almost a year. I posted about it back then and didn't get any helpful replies. About 5 months back, I asked the auto shop that does our annual safety inspection (required here in VA) to look into it. They simply said it would be $2k to replace the ENTIRE A/C system.:eek::oops:!!!!!!
I just told my daughter (it's mainly her car) not to use the A/C for the time being. But with hotter weather approaching, I figured I'd make one more swing through this forum to see if there's any others having my issue. Found this post. Immediately went outside and found this just now! It was finger-loose, ready to fall out any minute! Tightened it up and wa-la! No need for a $2k A/C system replacement!

View attachment 286897
can anyone tell me this bolt size?
 

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
13,696 Posts
I had to register here on Cruze talk to personally Thank You! This upper bolt was loose on the Car I've been working on, don't know how I missed that.
Welcome Aboard!(y)

Well thank you for joining us and you're welcome.

Don't forget to introduce yourself and your Cruze here.
 

·
Registered
Joined
·
1 Posts
Most likely, the vibration comes from the engine mounts since they are mounted on the subframe, and the load from the engine is transferred to it through the pads. Also, a faulty air conditioner compressor may be the cause. In the 2012 Chevrolet Cruze, the machine is located very close to the cabin. When the compressor is running, vibration is transmitted to the body. Suppose you experience discomfort in the place when the air conditioner is working. In that case, you need to contact the service to determine the cause. Breakage of the compressor may adversely affect the operation of the engine and lead to its overhaul. Mitsubishi Heavy Industries York is less prone to this problem.
 

·
Registered
Joined
·
4 Posts
Hole-lee-freakin'-cow!
I've been having this issue for almost a year. I posted about it back then and didn't get any helpful replies. About 5 months back, I asked the auto shop that does our annual safety inspection (required here in VA) to look into it. They simply said it would be $2k to replace the ENTIRE A/C system.:eek::oops:!!!!!!
I just told my daughter (it's mainly her car) not to use the A/C for the time being. But with hotter weather approaching, I figured I'd make one more swing through this forum to see if there's any others having my issue. Found this post. Immediately went outside and found this just now! It was finger-loose, ready to fall out any minute! Tightened it up and wa-la! No need for a $2k A/C system replacement!

View attachment 286897
No way dude. I just checked this exact bolt and mine was loose too! Thank you for posting i would have never found it. If you are ever in Powell River ill buy you a beer 🍺
 

·
Registered
Joined
·
2 Posts
Hole-lee-freakin'-cow!
I've been having this issue for almost a year. I posted about it back then and didn't get any helpful replies. About 5 months back, I asked the auto shop that does our annual safety inspection (required here in VA) to look into it. They simply said it would be $2k to replace the ENTIRE A/C system.:eek::oops:!!!!!!
I just told my daughter (it's mainly her car) not to use the A/C for the time being. But with hotter weather approaching, I figured I'd make one more swing through this forum to see if there's any others having my issue. Found this post. Immediately went outside and found this just now! It was finger-loose, ready to fall out any minute! Tightened it up and wa-la! No need for a $2k A/C system replacement!

View attachment 286897
Thank you sooooo much for this! I had to join the forum to say thanks after searching for a solution to this rattling from the AC compressor all week.

I just bought my son a 2013 Cruze LT for his 17th birthday. We got a sweet deal because of the rattling it made when the AC was on. I figured it was a bad compressor and a local mechanic I showed it to agreed. 500 dollars later. New compressor ac system flushed and recharged...... Same freaking noise! I was so pissed!

So here I find this thread while continuing to search for a solution. I saw that picture and figured NO WAY I would have missed that while changing out the compressor. But I went outside, popped the hood and I saw THAT SAME BOLT sticking out about half an inch and finger loose just like your picture! HOW THE HELL DID EVERYONE (including me) MISS THIS? 😂 LOL.

Light Automotive tire Rim Auto part Motor vehicle


The rattling and shaking when the AC compressor kicks on is finally GONE. I guess this makes me nervous about the other 2 bolts that hold the bracket on but I guess when I have time I'll have to take the compressor off and inspect the whole bracket to be sure it's all good and tight.

The bright side view is, even though I wasted 500 bucks on a remanufactured compressor and ac flush/charge, I easily saved at least 1500 off the price of the car due to the thing rattling when I bought it so I guess I consider myself still ahead of the game on this car.

Glad I stumbled on to this place! Thanks a million fellas.
 

·
Registered
Joined
·
2 Posts

Here's a video of a mechanic dealing with the aftermath of a Chevy Cruze compressor mounting bracket coming loose with the top bolt having broken off and the other 2 bolts loose leaving the compressor wobbling all over the place until the serpentine belt came off.

I'd say if you have a rattling vibration sound when your compressor kicks on, even if the top bolt on the compressor mounting bracket looks fine, you should try popping off your compressor and check that all 3 bolts securing the bracket are in tact and tight.
 
1 - 20 of 20 Posts
Top