Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I noticed a really weird problem in my Cruze, when i start the car i can turn the radio volume as high as i want, but after nearly 10 minutes, it won't go up over 14.
If i start the car at 30, it stays at 30, but for any reason if after 10 minutes i go to 5, then i cannot turn it past 14... I have to turn off the car, and then again, i can put volume as high as i want for 10 minutes.
Once the problem is here, i tried to turn off the radio, but it does not solve the problem, i have to turn the car off and open a door.
This start to drive me crazy !!!

Any ideas ?
 

·
Premium Member
Joined
·
5,639 Posts
Signs of a Radio that will soon need replacement, of course it could be a possible hearing problem, have you ever seen an Audiologist, maybe its a Tumor
 

·
Administrator, Resident Tater Salad
Joined
·
17,320 Posts
I believe there's a reset all settings somewhere in the menu on them. Is it a Mylink or green screen radio?

Sent from my SM-G950U using Tapatalk
 

·
Premium Member
Joined
·
8,003 Posts
Sounds like a malfunction of the radio. What methods do you have for controlling volume? Do you have steering wheel controls? The reason I ask, is that my best guess is that it's the control panel going bad. But if you have multiple methods of adjusting volume, then it tilts toward the main box.

But I would try a total reset first. It's a lot cheaper.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·

I have this radio. Does not matter if I use the steering wheel control or radio panel, the result is the same.
 
1 - 6 of 6 Posts
Top